网站地图
  • 股票配资
  • 期货配资
  • 外汇配资
  • 股票行情
  • 正规配资平台
  • 配资资讯
  • 配资技巧
  • 配资公司
  • 投资理财
  • 用户须知
  • 「公式」通达信源码:控盘力度+N字霸气黄金线主图战法+波段淘金主图 跟庄买入

    文章来源:CB财经网 发布时间: 2020-03-11 09:42:05作者:【彬亦】阅读()
    控盘力度 无未来函数,完全加密:

    个人结合坛友总结的一个副图指标,通达信的,为不误导股友,完全加密,内有引用公式,解密不会完整,仅供参考。不喜勿喷


    {公式名称: 控盘力度
    公式描述: 
    参数数量: 3
    参数1: KN, 最小: 1, 最大: 200, 缺省: 18
    参数2: N1, 最小: 1, 最大: 800, 缺省: 2
    参数3: N2, 最小: 1, 最大: 300, 缺省: 21
    公式类型: 技术指标公式-未知
    画线方法: 副图
    公式版本: 0
    显示小数: 缺省位数
    坐标线位置: 自动
    额外Y轴分界: 值1: 90
    公式源码:}
     
    DRAWGBK(CLOSE>0,RGB(10,0,150),RGB(30,0,0),0,28,0);
    DRAWGBK(CLOSE>0,RGB(0,20,0),RGB(10,0,0),0,28,0);
    NOTEXT0:45,POINTDOT;
    VAR1:=SMA(EMA(((CLOSE+LOW)/2-LLV(LOW,34))/(HHV((HIGH+CLOSE)/2,34)-LLV(LOW,34))*100,3),8,1)*1.2;
    VAR2:=(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))*100-10;
    VAR3:=SMA(VAR2,13,8);
    VAR4:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
    VAR5:=SMA(VAR4,13,8);
    VAR6:=CEILING(SMA(VAR5,21,8));
    买A:IF(VAR6-VAR3<(-65) AND Func_0x761C.SubValue_0x0<10 AND VAR1<20 AND Func_0x761F.SubValue_0x4>REF(Func_0x761F.SubValue_0x4,1),26,0),COLORLIMAGENTA,LINETHICK3;
    卖A:IF(VAR6-VAR3>80 AND VAR1>100,115,120),COLORF0F000,LINETHICK2;
    J34:Func_0x761F.SubValue_0x5,COLORC6C600;
    DRAWTEXT(CROSS(Func_0x761F.SubValue_0x4#DAY,15),(-5),173),COLORRED;
    VAR7:=EMA(CLOSE,12)-EMA(CLOSE,26);
    VAR8:=EMA(VAR7,9);
    VAR9:=2*(VAR7-VAR8);
    VAR10:=(HIGH+LOW+CLOSE)/3;
    VAR11:=(VAR10-MA(VAR10,IF(PERIOD=5,14,34)))/(0.015*AVEDEV(VAR10,IF(PERIOD=5,14,34)));
    VAR12:=27;
    VAR13:=(CLOSE-LLV(LOW,VAR12))/(HHV(HIGH,VAR12)-LLV(LOW,VAR12))*100;
    VAR14:=SMA(VAR13,6,1);
    VAR15:=SMA(VAR14,3,1);
    控盘力_R:Func_0x7606.SubValue_0x8#DAY,COLOR408000,LINETHICK2;
    VAR16:=SMA((HHV(HIGH,KN)-CLOSE)/(HHV(HIGH,KN)-LLV(LOW,KN))*100-50,KN/2,1);
    VAR17:=SMA(SMA((CLOSE-LLV(LOW,KN))/(HHV(HIGH,KN)-LLV(LOW,KN))*100,KN/3,1),5,1);
    VAR18:=(VAR17-VAR16)*1;
    VAR19:=IF(PERIOD=5,RSI.RSI1#WEEK(7),RSI.RSI1#DAY(7));
    控盘力:VAR18,COLORGREEN,LINETHICK2;
    VAR20:=IF(VAR18<0,VAR18,DRAWNULL);
    NOTEXT2:IF(VAR18>REF(VAR18,1) AND VAR19>20,VAR18,DRAWNULL),COLORRED,LINETHICK2;
    NOTEXT3:IF(VAR18<10 AND VAR18>=REF(VAR18,1),VAR18,DRAWNULL),COLORMAGENTA,LINETHICK5;
    VAR21:=Func_0x761B.SubValue_0x2#DAY;
    VAR22:=VAR18>REF(VAR18,1);
    VAR23:=VAR18<REF(VAR18,1);
    VAR24:=MACD.MACD<REF(MACD.MACD,1);
    DRAWICON(Func_0x761C.SubValue_0x0<35 AND VAR18>REF(VAR18,1) AND REF(VAR18,1)<REF(VAR18,2),VAR18,1);
    DRAWICON(CROSS(Func_0x761F.SubValue_0x1,VAR18) AND VAR18<60 AND Func_0x761F.SubValue_0x5<30,VAR18,17);
    VAR25:=45;
    VAR26:=SMA((CLOSE-LLV(LOW,VAR25))/(HHV(HIGH,VAR25)-LLV(LOW,VAR25))*100,6,1);
    VAR27:=EMA(VAR26,3);
    VAR28:=VOL<MA(VOL,5) AND CLOSE<MA(CLOSE,5)*1 AND CLOSE<HHV(CLOSE#DAY,15)*0.95 AND CLOSE<HHV(CLOSE#DAY,60)*0.85 AND LOW<MA(CLOSE,5)*0.95 AND VAR11<(-130) AND 控盘力<30 AND LOW!=CLOSE;
    DRAWICON(VAR28>0,40,41);
    VAR29:=(EMA(CLOSE,30)+EMA(CLOSE,72))/2;
    VAR30:=VAR29-VAR29*0.49;
    VAR31:=VAR29+VAR29*0.22;
    VAR32:=VAR29-VAR29*0.29;
    回踩极底:IF(REF(CLOSE,1)>VAR32 AND LOW<=VAR32 AND CLOSE>=VAR32,80,0),COLORA2A200,LINETHICK2;
    回踩铁底:IF(REF(CLOSE,1)>VAR30 AND LOW<=VAR30 AND CLOSE>=VAR30,80,0),COLORCYAN,LINETHICK2;
    VAR33:=SUM(CLOSE/REF(CLOSE,1),BARSLAST(HIGH=HHV(HIGH,30)));
    VAR34:=SUM(CLOSE/REF(CLOSE,1),BARSLAST(HIGH=HHV(HIGH,60)));
    VAR35:=SUM(CLOSE/REF(CLOSE,1),BARSLAST(LOW=LLV(LOW,30)));
    VAR36:=SUM(CLOSE/REF(CLOSE,1),BARSLAST(LOW=LLV(LOW,60)));
    低点:IF(VAR35/REF(VAR35,1)<0.01 AND LOW<=HHV(CLOSE,30)*0.85 AND VAR15<15 AND 控盘力<10,58,0),COLORFF8000,LINETHICK2;
    VAR37:=10;
    VAR38:=5;
    VAR39:=(CLOSE-OPEN)/OPEN*100;
    VAR40:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
    VAR41:=COUNT(VAR40<VAR37,20)>=1;
    VAR42:=(MA(AMOUNT,5)/MA(VOL,5)/100-MA(AMOUNT,125)/MA(VOL,125)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100);
    VAR43:=MA((LLV(LOW,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45))*100,VAR38);
    VAR44:=CROSS((-5),VAR43) AND VAR42<(-0.4);
    VAR45:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*125;
    VAR46:=SMA(MAX(CLOSE-REF(CLOSE,1),0),10,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),10,1)*125;
    VAR47:=VAR45<80 AND VAR46<78 AND SUM(VOL/CAPITAL,10)*125>=10 AND CLOSE/LLV(CLOSE,120)<=1.2 AND (CLOSE-LLV(CLOSE,15))/LLV(CLOSE,15)>=0.12 AND CLOSE/OPEN>1.02 AND MA(CLOSE,10)>MA(CLOSE,20);
    低狙击:(VAR39>6 AND VAR41 OR VAR44 OR VAR47)*100,COLORFF0080;
    VAR48:=SMA(SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,6,1),3,1);
    VAR49:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
    VAR50:=SMA(VAR49,13,5);
    VAR51:=SMA(VAR50,8,3);
    VAR52:=SMA(VAR51,5,1);
    VAR53:=VAR51;
    VAR54:=VAR52;
    VAR55:=CROSS(VAR51,VAR52) AND VAR52<20 AND VAR48<25 AND EMA(Func_0x761F.SubValue_0x5,3)<25 AND EMA(Func_0x761F.SubValue_0x8,3)<25;
    DRAWTEXT(FILTER(VAR55,1)=1,12,174),LINETHICK3;
    STICKLINE(FILTER(VAR55,1)=1,0,20,1,0),COLORYELLOW;
    VAR56:=CROSS(VAR52,VAR51) AND VAR51>80;
    STICKLINE(FILTER(VAR56,1)=1,85,100,1,0),COLORLIGREEN;
    DRAWTEXT(FILTER(VAR56,1)=1,100,175),COLORLIGREEN,LINETHICK3;
    VAR57:=CROSS(VAR50,VAR51) AND VAR51>80 AND VAR51>VAR52;
    STICKLINE(VAR57,85,100,2,0);
    VAR58:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
    VAR59:=SMA(VAR58,20,1);
    VAR60:=(VAR10-MA(VAR10,34))/(0.015*AVEDEV(VAR10,34));
    VAR61:=SMA(VAR60,5,1);
    VAR62:=SMA(VAR61,3,1);
    VAR63:=3*VAR61-2*VAR62;
    VAR64:=390+REVERSE(EMA(VAR63,1));
    VAR65:=(-290)+REVERSE(EMA(VAR63,1));
    吸D:IF(VAR63<(-150) AND VAR59<40 AND VAR65<REF(VAR65,1) AND 控盘力<15,80,(-3)),COLOR44A2FF;
    抛D:IF(VAR63>VAR64,102,110),COLORGREEN;
    VAR66:=60;
    VAR67:=6;
    VAR68:=60;
    VAR69:=(2*CLOSE+HIGH+LOW)/4;
    VAR70:=EMA(EMA((VAR69-LLV(LOW,VAR66))/(HHV(HIGH,VAR68)-LLV(LOW,VAR66))*100,VAR67),VAR67/3);
    VAR71:=EMA(0.667*REF(VAR70,1)+0.333*VAR70,2);
    DRAWICON(CROSS(VAR70,VAR71) AND VAR70<20,21,1);
    VAR72:=89;
    VAR73:=13;
    VAR74:=REVERSE(100-3*SMA((CLOSE-LLV(LOW,VAR72))/(HHV(HIGH,VAR72)-LLV(LOW,VAR72))*100,VAR73,1)+2*SMA(SMA((CLOSE-LLV(LOW,VAR72))/(HHV(HIGH,VAR72)-LLV(LOW,VAR72))*100,21,1),VAR73,1))+100;
    VAR75:=REVERSE(100-3*SMA((OPEN-LLV(LOW,VAR72))/(HHV(HIGH,VAR72)-LLV(LOW,VAR72))*100,VAR73,1)+2*SMA(SMA((OPEN-LLV(LOW,VAR72))/(HHV(HIGH,VAR72)-LLV(LOW,VAR72))*100,21,1),VAR73,1))+100;
    DRAWTEXT(CROSS(VAR70,67) AND VAR71<VAR70,58,39),COLOR9966FF,LINETHICK2;
    DRAWTEXT(CROSS(VAR70,76) AND VAR71<VAR70,68,40),COLOR669900,LINETHICK2;
    DRAWTEXT(CROSS(VAR71,VAR70) AND VAR71>78,110,41),COLORCYAN;
    DRAWTEXT(CROSS(VAR70,VAR71) AND VAR70<25 AND VAR74<0,(-20),42),COLORCYAN;
    买入脉冲:IF(CROSS(VAR70,VAR71) AND VAR70<25 AND VAR74<0 AND VAR18<10,-0,(-15)),COLORYELLOW,LINETHICK2;
    卖出脉冲:IF(CROSS(VAR71,VAR70) AND VAR71>78,105,120),COLORGREEN,LINETHICK2;
    VAR76:=Func_0x761F.SubValue_0x5#DAY;
    VAR77:=Func_0x761F.SubValue_0x1#WEEK;
    VAR78:=Func_0x761F.SubValue_0x2;
    VAR79:=IF(PERIOD=1,240,IF(PERIOD=2,16,IF(PERIOD=3,8,IF(PERIOD=4,4,2))));
    IF(Func_0x7606.SubValue_0x8#DAY>REF(Func_0x7606.SubValue_0x8#DAY,VAR79),控盘力_R,DRAWNULL),COLORYELLOW,LINETHICK2;
    VAR80:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
    VAR81:=SMA(VAR80,3,1);
    VAR82:=SMA(VAR81,3,1);
    VAR83:=SMA(VAR82,3,1);
    VAR84:=CROSS(VAR82,VAR83) AND VAR82<20;
    J34入:(FILTER(VAR84,10)=1)*58,COLORACFFFF;
    控盘界:15,DOTLINE,COLORFF80FF;
     



    N字霸气黄金线主图战法 无未来 无加密:

    特点是:
    趋势N字波段运行.可以抓住每一波上涨的乐趣.盘中追涨杀跌清晰明了.
    操盘k线站上黄金线.主图底部能量潮连续抬高泛红后进入多头行情买入.分享追随大机构庄家一起座轿子的喜悦.
     
    为了避免有的朋友们对主图使用划线后未来函数产生的质疑,所以本次主图不做任何画线,只做信号标注。
    大道至简,有信号提示就行了。
     
    温馨提示:实盘请注意风险,及时获利出局 千万别贪婪见好就收。
    世上没有百分百的指标公式.指标只是辅助工具,具体交易要结合大盘和个股情况来看。
    公式只是方便缩小选股范围,决策还是要靠人脑,迷信指标公式万万不可。
    此指标已经测试验证过了.没有未来函数

    {N字霸气黄金线主图}
    品种类型:=FINANCE(3);
    所属板块:=HYBLOCK;
    上市天数:=FINANCE(42);
    股总市值:=ROUND(FINANCE(41)/100000000);
    流通市值:=ROUND(FINANCE(40)/100000000);
    股东人数:=FINANCE(8);
    人均持股:=ROUND(FINANCE(7)/FINANCE(8));
    DRAWTEXT_FIX(1,0.008,0.01,0,'基本资料:'),COLORLIBLUE;
    DRAWTEXT_FIX(1,0.008,0.05,0,'上市天数:'),COLORLIGREEN;
    DRAWTEXT_FIX(1,0.008,0.09,0,'股东人数:'),COLORLIGREEN;
    DRAWTEXT_FIX(1,0.008,0.13,0,'人均持股:'),COLORLIGREEN;
    DRAWTEXT_FIX(1,0.008,0.17,0,'品种类型:'),COLORLIGREEN;
    DRAWTEXT_FIX(1,0.008,0.25,0,'行业板块:'),COLORLIGREEN;
    DRAWTEXT_FIX(品种类型=1,0.066,0.17,0,'沪 深 A 股'),COLORYELLOW;
    DRAWTEXT_FIX(品种类型=2,0.066,0.17,0,'  中 小 板'),COLORYELLOW;
    DRAWTEXT_FIX(品种类型=3,0.066,0.17,0,'  创 业 板'),COLORYELLOW;
    DRAWTEXT_FIX(1,0.068,0.25,0,HYBLOCK),COLORYELLOW;{行业板块}
    DRAWTEXT_FIX(1,0.068,0.05,0,CON2STR(上市天数,0)),COLORWHITE;{数值}
    DRAWTEXT_FIX(1,0.068,0.09,0,CON2STR(股东人数,0)),COLORWHITE;
    DRAWTEXT_FIX(1,0.068,0.13,0,CON2STR(人均持股,0)),COLORWHITE;
    DRAWTEXT_FIX(1,0.110,0.05,0,'天'),COLORWHITE;{单位}
    DRAWTEXT_FIX(1,0.110,0.09,0,'人'),COLORWHITE;
    DRAWTEXT_FIX(1,0.110,0.13,0,'股'),COLORWHITE;
    DRAWTEXT_FIX(1,0.008,0.21,0,'地区板块:')COLORLIGREEN;{所属板块}
    DRAWTEXT_FIX(1,0.068,0.21,0,DYBLOCK)COLORCYAN;
    DRAWTEXT_FIX(1,0.136,0.25,0,'概念板块:')COLORLIGREEN;
    DRAWTEXT_FIX(1,0.196,0.25,0,GNBLOCK)COLORCYAN;
    DRAWTEXT_FIX(1,0.008,0.29,0,'风格板块:')COLORLIGREEN;
    DRAWTEXT_FIX(1,0.068,0.29,0,FGBLOCK)COLORCYAN;
    净资收益率:=(FINANCE(33)/FINANCE(34)*100);
    主营利润率:=(FINANCE(23)/FINANCE(20)*100);
    现金负债比:=(FINANCE(25)/FINANCE(15));
    主营收入同比:=FINANCE(44);{主营收入同比增长率}
    净利润同比:=FINANCE(43);{净利润同比增长率}
    DRAWTEXT_FIX(1,0.133,0.01,0,'财务资料(1):'),COLORLIBLUE;
    DRAWTEXT_FIX(1,0.133,0.05,0,'净资产收益率:'),COLORLIGREEN;
    DRAWTEXT_FIX(1,0.133,0.09,0,'主营业务利润率:'),COLORLIGREEN;
    DRAWTEXT_FIX(1,0.133,0.13,0,'现金流动负债比:'),COLORLIGREEN;
    DRAWTEXT_FIX(1,0.133,0.17,0,'主营收入同比:'),COLORLIGREEN;
    DRAWTEXT_FIX(1,0.133,0.21,0,'净利润同比:'),COLORLIGREEN;
    DRAWTEXT_FIX(1,0.226,0.05,0,STRCAT(VAR2STR(净资收益率,2),' %')),COLORCYAN;
    DRAWTEXT_FIX(1,0.226,0.09,0,STRCAT(VAR2STR(主营利润率,2),' %')),COLORCYAN;
    DRAWTEXT_FIX(1,0.226,0.13,0,CON2STR(现金负债比,2)),COLORCYAN;
    DRAWTEXT_FIX(1,0.226,0.17,0,STRCAT(VAR2STR(主营收入同比,0),' %')),COLORCYAN;
    DRAWTEXT_FIX(1,0.226,0.21,0,STRCAT(VAR2STR(净利润同比,0),' %')),COLORCYAN;
    每股收益:=CONST(FINANCE(38));{近期}{每股税后利润}
    每股收益年:=CONST(FINANCE(33));{分析家公式网}
    每股净资产:=CONST(FINANCE(34));
    每股现金流:=CONST((FINANCE(25)/FINANCE(1)));
    每股未分配:=CONST(FINANCE(32));
    每股公积金:=CONST(FINANCE(18));
    DRAWTEXT_FIX(1,0.285,0.01,0,'财务资料(2):'),COLORLIBLUE;
    DRAWTEXT_FIX(1,0.285,0.05,0,'每股收益(近):'),COLORLIGREEN;
    DRAWTEXT_FIX(1,0.285,0.09,0,'每股收益年:'),COLORLIGREEN;
    DRAWTEXT_FIX(1,0.285,0.13,0,'每股净资产:'),COLORLIGREEN;
    DRAWTEXT_FIX(1,0.285,0.17,0,'每股未分配:'),COLORLIGREEN;
    DRAWTEXT_FIX(1,0.285,0.21,0,'每股公积金:'),COLORLIGREEN;
    DRAWTEXT_FIX(1,0.386,0.05,1,CON2STR(每股收益,2)),COLORCYAN;
    DRAWTEXT_FIX(1,0.386,0.09,1,CON2STR(每股收益年,2)),COLORCYAN;
    DRAWTEXT_FIX(1,0.386,0.13,1,CON2STR(每股净资产,2)),COLORCYAN;
    DRAWTEXT_FIX(1,0.386,0.17,1,CON2STR(每股未分配,2)),COLORCYAN;
    DRAWTEXT_FIX(1,0.386,0.21,1,CON2STR(每股公积金,2)),COLORCYAN;
    市盈率:=DYNAINFO(39);
    市销率:=CONST(FINANCE(1)*DYNAINFO(7)/FINANCE(20));
    市净率:=CONST(DYNAINFO(7) / FINANCE(34));
    毛利率:=((FINANCE(20)-FINANCE(21))/FINANCE(20)*100);
    净利润率:=CONST(FINANCE(30)/FINANCE(20));
    DRAWTEXT_FIX(1,0.406,0.01,0,'财务资料(3):'),COLORLIBLUE;
    DRAWTEXT_FIX(1,0.406,0.05,0,'市盈率:'),COLORLIGREEN;
    DRAWTEXT_FIX(1,0.406,0.09,0,'市销率:'),COLORLIGREEN;
    DRAWTEXT_FIX(1,0.406,0.13,0,'市净率:'),COLORLIGREEN;
    DRAWTEXT_FIX(1,0.406,0.17,0,'毛利率:'),COLORLIGREEN;
    DRAWTEXT_FIX(1,0.406,0.21,0,'净利润率:'),COLORLIGREEN;
    DRAWTEXT_FIX(1,0.489,0.05,1,CON2STR(市盈率,2)),COLORCYAN;
    DRAWTEXT_FIX(1,0.489,0.09,1,CON2STR(市销率,2)),COLORCYAN;
    DRAWTEXT_FIX(1,0.489,0.13,1,CON2STR(市净率,2)),COLORCYAN;
    DRAWTEXT_FIX(1,0.489,0.17,1,CON2STR(毛利率,2)),COLORCYAN;
    DRAWTEXT_FIX(1,0.489,0.21,1,CON2STR(净利润率,2)),COLORCYAN;
    经营现金流量:=FINANCE(25)/10000;
    资产负债率:=FINANCE(9);
    应收帐款:=FINANCE(22)/10000;
    DRAWTEXT_FIX(1,0.518,0.01,0,'财务资料(4):'),COLORLIBLUE;
    DRAWTEXT_FIX(1,0.518,0.05,0,'资产负债率:'),COLORLIGREEN;
    DRAWTEXT_FIX(1,0.636,0.05,1,STRCAT(CON2STR(资产负债率,2),' %')),COLORCYAN;
    DRAWTEXT_FIX(1,0.518,0.09,0,STRCAT('经营现金流量:',STRCAT(VAR2STR(经营现金流量,0),' 万元'))),COLORWHITE;
    DRAWTEXT_FIX(1,0.518,0.13,0,STRCAT('应收帐款:',STRCAT(VAR2STR(应收帐款,0),' 万元'))),COLORWHITE;
    市值:=STRCAT(STRCAT(' 流通市值: ',CON2STR((CAPITAL/1000000)*C,2)),'亿元');
    DRAWTEXT_FIX(1,0.598,0.01,0,市值),COLOR0080FF;
    AAA5:=STRCAT('成交金额:',CON2STR(DYNAINFO(10)/100000000,2));
    AAA6:=STRCAT('成交金额:',CON2STR(DYNAINFO(7)/100000000,2)),'亿元';
    DRAWTEXT_FIX(1,0.728,0.01,0,AAA5),COLORYELLOW;
    DRAWTEXT_FIX(1,0.818,0.01,0,AAA6),COLORYELLOW;
    AAA7:=STRCAT('换手率:',CON2STR(DYNAINFO(37)*100,2));
    AAA8:=STRCAT('成交金额:',CON2STR(DYNAINFO(7)/100000000,2)),'(%)';
    DRAWTEXT_FIX(1,0.868,0.01,0,AAA7),COLORYELLOW;
    DRAWTEXT_FIX(1,0.928,0.01,0,AAA8),COLORYELLOW;
    STICKLINE(L>REF(H,1) ,REF(H,1),L,4,-1),COLORDF00DF;
    STICKLINE(H<REF(L,1) ,REF(L,1),H,4,-1),COLORDFDF00;
    MA18:=MA(CLOSE,18);
    MTM:=C-REF(C,1);
    DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
    买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));
    DRAWTEXT(FILTER(买=1,5),LOW*0.97,'★大机构进场'),COLORRED;
    卖一:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);
    DRAWTEXT(FILTER(卖一=1,1),HIGH*1.01,'★精准卖'),COLORGREEN;
    CY:=BARSLAST(CURRBARSCOUNT=100);
    DD:=CONST(IF(ISLASTBAR=1,LLV(L,CY),0));
    AA:=LAST(MACD>=REF(MACD,1),3,1);
    BB:=MACD<REF(MACD,1);
    CC:=LAST(MACD<=REF(MACD,1),3,1);
    DD1:=MACD>REF(MACD,1); 
    SS:=CC AND DD1 AND MACD<0; XX:=AA AND BB AND MACD>0;
    A:=(3*C+H+L+O)/6;
    XJ:=(A+0.618*REF(A,1)+0.382*REF(A,2)+0.236*REF(A,3)+0.146*REF(A,4))/2.382; YCZXH:=(MA(HHV(A,2),5)+MA(HHV(A,2),13)+MA(HHV(A,2),21)+MA(HHV(A,2),32))/4; YCZXL:=(MA(LLV(A,2),5)+MA(LLV(A,2),13)+MA(LLV(A,2),21)+MA(LLV(A,2),32))/4;
    SMH:=EMA(YCZXH,21);
    SML:=EMA(YCZXL,21);
    SMJ:=(SML+SMH)/2;
    PJ:=(10*A+9*REF(A,1)+8*REF(A,2)+7*REF(A,3)+6*REF(A,4)+5*REF(A,5)+4*REF(A,6)+3*REF(A,7)+2*REF(A,8)+REF(A,9))/55; A1:=EMA(PJ,3),COLOR00400D;
    A2:=EMA(PJ,5),COLOR00400D;
    A3:=EMA(PJ,7),COLOR00400D;
    A4:=EMA(PJ,9),COLOR00400D;
    A5:=EMA(PJ,11),COLOR00400D;A6:=EMA(PJ,1),COLOR00400D;
    LX:=REF(XJ,1); ZD:=(SMA(MAX(XJ-LX,0),5,1)/SMA(ABS(XJ-LX),5,1))*100; KX1:=(CLOSE>=OPEN) AND ZD>=50;
    KX2:=(CLOSE<OPEN) AND ZD>=50;
    KX3:=(CLOSE>=OPEN) AND ZD<50;
    KX4:=(CLOSE<OPEN) AND ZD<50; DRAWBAND(SMH,RGB(20,220,20),SMH,RGB(0,0,0));
    DRAWBAND(SML,RGB(20,220,20),SML,RGB(0,0,0));
    DRAWBAND(SMJ,RGB(20,220,20),SMJ,RGB(0,0,0));
    DRAWBAND(A6,RGB(250,250,20),A6,RGB(0,0,0)); DRAWBAND(A5,RGB(250,250,20),A5,RGB(0,0,0));
    DRAWBAND(A4,RGB(250,250,20),A4,RGB(0,0,0)); DRAWBAND(A3,RGB(250,250,20),A3,RGB(0,0,0));
    DRAWBAND(A2,RGB(250,250,20),A2,RGB(0,0,0));
    DRAWBAND(A1,RGB(250,250,20),A1,RGB(0,0,0)); DRAWBAND(IF(A6<REF(A6,1),A6,DRAWNULL),RGB(20,200,200),IF(A6<REF(A6,1),A6,DRAWNULL),RGB(0,0,0)); DRAWBAND(IF(A5<REF(A5,1),A5,DRAWNULL),RGB(20,200,200),IF(A5<REF(A5,1),A5,DRAWNULL),RGB(0,0,0)); DRAWBAND(IF(A4<REF(A4,1),A4,DRAWNULL),RGB(20,200,200),IF(A4<REF(A4,1),A4,DRAWNULL),RGB(0,0,0)); DRAWBAND(IF(A3<REF(A3,1),A3,DRAWNULL),RGB(20,200,200),IF(A3<REF(A3,1),A3,DRAWNULL),RGB(0,0,0)); DRAWBAND(IF(A2<REF(A2,1),A2,DRAWNULL),RGB(20,200,200),IF(A2<REF(A2,1),A2,DRAWNULL),RGB(0,0,0)); DRAWBAND(IF(A1<REF(A1,1),A1,DRAWNULL),RGB(20,200,200),IF(A1<REF(A1,1),A1,DRAWNULL),RGB(0,0,0)); DRAWBAND(IF(CURRBARSCOUNT<=100,DD+MACD*1.5,DRAWNULL),RGB(230,12,12),DD,RGB(10,30,230)); DRAWBAND(IF(CURRBARSCOUNT<=100,DD+MACD*1.5,DRAWNULL),RGB(230,30,12),DD,RGB(10,200,30)); IF(CURRBARSCOUNT<100,DD+MACD*1.5,DRAWNULL),COLORYELLOW;
    DRAWICON(SS,L,1);DRAWICON(XX,H,2);



    波段淘金主图 跟庄买入(顶尖财经 股票学院: www.58188.com):

    VARA:=REF(LOW,1);
    VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
    VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
    VARD:=LLV(LOW,30);
    VARE:=HHV(VARC,30);
    VARF:=IF(MA(CLOSE,58),1,0);
    VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
    VARH:=IF(VARG>28,28,VARG);
    {吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;}
     
    RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=3*K-2*D;
    X:=LLV(J,2)=LLV(J,8);
    跟庄买入: IF(CROSS(J,3),50,0),COLORRED,LINETHICK3;
     
    VA:=(2*C+H+L)/4;
    VB:=LLV(L,5);
    VC:=HHV(H,5);
    红线上穿买:EMA((VA-VB)/(VC-VB)*100,5),COLORRED;
    红线下穿卖:EMA(红线上穿买,3),COLORFFFF00;
    JL:=EMA(VOL,13);
    JE:=EMA(AMOUNT,13);
    JX:=((JE / JL) / 100);
    RGL:=(((CLOSE - JX) / JX) * 100);
    STICKLINE((RGL < (0 - 6)),0,20,2,0),COLORFF00CC;
    V1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
    V2:=2*ABS(V1);
    粉军:IF(V1>0,V1,0),COLORFFCCFF, LINESTICK;
    绿军:IF(V1<0,V2,0),COLORGREEN,LINESTICK;
     
    K1:=SMA(RSV,3,1);
    DK1:=K1-REF(K1,1);
    出手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,30,0), LINESTICK,COLORYELLOW;
    DRAWICON(出手就赢>0,30 ,1);
    CB财经网:致力于为用户打造一个正规可靠的股票配资、炒股经验分享交流平台。

    本文标题:「公式」通达信源码:控盘力度+N字霸气黄金线主图战法+波段淘金主图 跟庄买入 地址: http://www.lagzc.com/gppz/10807.html

    免责声明:部分文章信息来源于网络以及网友投稿,本网站只负责对文章进行整理、排版、编辑,是出于传递 更多信息之目的,并不意味着赞同其观点或证实其内容的真实性,如本站文章和转稿涉及版权等问题,请作者在及时联系本站,我们会尽快和您对接处理。
    上证指数大盘实时行情
    十大配资平台
    名称 是否实盘 网址
    中天创投 访问
    京海策略 访问
    简配资 访问
    久联优配 访问
    杨方配资 待验证 访问
    鸿牛配资 待验证 访问
    申捷策略 待验证 访问
    涵星配资 待验证 访问
    简配资 待验证 访问
    金桥大通 待验证 访问
    广告

    网站首页 - 股票配资 - 期货配资 - 外汇配资 - 股票行情 - 正规配资平台 - 配资资讯 - 配资技巧 - 配资公司 - 投资理财 - 用户须知

    备案号:粤ICP备12525258029120号 技术支持:CB财经网

    Copyright © 2002-2020 CB123456财经网新闻资讯网 版权所有t>