网站地图
  • 股票配资
  • 期货配资
  • 外汇配资
  • 股票行情
  • 正规配资平台
  • 配资资讯
  • 配资技巧
  • 配资公司
  • 投资理财
  • 用户须知
  • 「操盘」同花顺源码:操盘顶底+小冯神器爆发点+爆发点

    文章来源:CB财经网 发布时间: 2020-03-11 09:42:34作者:元正阅读()
    操盘顶底:

    VOLUME:=VOL;

    VOL1:=LLV(VOLUME,100);
    VOL2:=HHV(VOLUME,250);
    T:=SUMBARS(DATE>REF(DATE,1),5);VV:=SUM(V,T)/(5*240);XX:=REF(VV,BARSLAST(DATE>REF(DATE,1))+1);SS:=IF(CONST(DATE)=DATE,FROMOPEN,240);量比:=SUM(V,BARSLAST(DATE>REF(DATE,1))+1)/(XX*SS);
    VAR1:=LLV(LOW,100);
    VAR2:=HHV(HIGH,250);
    操盘线: EMA((CLOSE-VAR1)/(VAR2-VAR1)*4,4),LINETHICK2,colorwhite;
    绝底:0.3,LINETHICK2,COLOR0000FF;
    绝顶:3.5,LINETHICK2,COLORFF00FF;
    分界:2,COLOR00FFFF;
    DRAWTEXT(CROSS(操盘线,绝底),0.00,' 买!'), coloryellow, ;
    DRAWTEXT(CROSS(操盘线,绝顶),3.8,'出货'), coloryellow, ;
    能量线: EMA((REF(VOLUME,1)*量比-VOL1)/(VOL2-VOL1)*4,4),colorcyan;
    AA1:=FILTER(LOW=LLV(LOW,13),8);
    AA2:=IF(LLV(LOW,3)=LLV(LOW,13) AND CLOSE<REF((HIGH+LOW)/2,1),MAX(REF(LLV(LOW,12),BARSLAST(AA1)+1)-LOW,0),0);
    AA3:=EMA(AA2,3)*3;
    AA4:=SUMBARS(AA3>0,21);
    AA5:=SUM(AA3,AA4)/21;
    AA6:=REF(AA3,1)=HHV(AA3,3) AND REF(AA3,1)>AA5*3 AND COUNT(CLOSE/REF(CLOSE,1)<0.9025,8)=0 AND  LLV(LOW,3)/HHV(HIGH,18)<0.88;
    反转:FILTER(AA6 ,5),colorblack;
    STICKLINE(反转,0,AA3/2,3,0),colorred;
    VARC1:=IF(YEAR>=2038 AND MONTH>=1,0,1);
    VARC2:=REF(LOW,1)*VARC1;
    VARC3:=SMA(ABS(LOW-VARC2),3,1)/SMA(MAX(LOW-VARC2,0),3,1)*100*VARC1;
    VARC4:=EMA(IF(CLOSE*1.3,VARC3*10,VARC3/10),3)*VARC1;
    VARC5:=LLV(LOW,30)*VARC1;
    VARC6:=HHV(VARC4,30)*VARC1;
    VARC7:=IF(MA(CLOSE,58),1,0)*VARC1;
    VARC8:=EMA(IF(LOW<=VARC5,(VARC4+VARC6*2)/2,0),3)/618*VARC7*VARC1;
    GG:=100*(1-WINNER(C))>99.8 AND V/CAPITAL*100<5 AND 100*(WINNER(1.1*C)-WINNER(0.9*C))<3.9;
    STICKLINE(C>REF(C,1) AND REF(GG,1)>0 AND VARC3,0,3,1,0),coloryellow;
    DRAWTEXT(C>REF(C,1) AND REF(GG,1)>0 AND VARC3,3,'★最佳建仓点★'),coloryellow;
    VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
    VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);
    VAR03:=CROSS(VAR02,VAR01);
    VAR04:=REF(VAR02,2)<REF(VAR02,1) AND VAR02<REF(VAR02,1);
    VAR05:=COUNT(VAR03,7)>0 AND VAR04;
    VAR06:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
    VAR07:=SMA(ABS(LOW-VAR06),13,1)/SMA(MAX(LOW-VAR06,0),10,1);
    VAR08:=EMA(VAR07,10);
    VAR09:=EMA(C,5);
    VAR10:=LLV(LOW,33);
    VAR11:=EMA(IF(LOW<=VAR10,VAR09,0),3)*40;
    VAR12:=IF(VAR11>100,VAR11*0.312,VAR11);
    STICKLINE(VAR05 AND COUNT(VAR05,5)=1,0,2,1,0),colorgreen;




    小冯神器爆发点:

    天:100,COLOR9F9F5F;

    地:0,COLOR7070DB;
    趋势线:MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*
    SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK1,colorwhite;
    RSV=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;
    k:=SMA(RSV,3,1);
    d:=SMA(k,2.5,1);
    上:k,colormagenta;
    下:d,colorgreen;
    DRAWBAND(d,RGB(10,200,10),k,RGB(200,10,10));
    DRAWICON(CROSS(k,d),k,1);
    DRAWICON(CROSS(d,k),d,2);
    RSV=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;
    a:=EMA(RSV,3,1);
    b:=EMA(a,2.5,1);
    财:=CROSS(a,50) AND CROSS(b,40);
    STICKLINE(财,71,19,12,0),COLORFF0088;
    DRAWTEXT(财,46,' 吉'),coloryellow;




    爆发点(顶尖财经 股票学院: www.58188.com):

     ffd:=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;

    a:=EMA(ffd,3,1);
    b:=EMA(a,2,1);
    e:=3*a-2*b;
    LOWV:=LLV(LOW,8);
    HIGHV:=HHV(HIGH,8);
    RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
    上:=EMA(RSV,3);
    下:=EMA(上,3);
    辅助线:b,colorwhite;
    引导线:上,coloryellow;
    趋势线:MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*
    SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK1,colorred;
    DRAWTEXT(CROSS(96,e) AND (e<=80),75,'回'),COLORFF6EC7;
    DRAWTEXT(CROSS(e,1) AND (e<=20),15,'反'),COLORFF8855 ;
    增1=CROSS(e,a) AND (b<=20);
    DRAWTEXT(增1>0,25,'增'),COLOR7070DB;
    减4=CROSS(a,e) AND (b>=65);
    DRAWTEXT(减4>0,65,'减'),COLOR9F9F5F;
    A1:=BARSLAST(REF(CROSS(e,b),1));
    底:=REF(CLOSE,A1+1)>CLOSE AND e>REF(e,A1+1) AND CROSS(e,b);
    A2:=BARSLAST(REF(CROSS(b,e),1));
    顶:=REF(CLOSE,A2+1)<CLOSE AND REF(b,A2+1)>b AND CROSS(b,e);
    DRAWTEXT(底>0,5,'底'),colorgreen;
    DRAWTEXT(顶>0,85,'顶'),COLORFF00FF;
    LC:=REF(CLOSE,1);
    RSI:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
    RSIE:=EMA(RSI,3);
    DIFF :=EMA(RSIE,12) - EMA(RSIE,26);
    BBDIFF:=DIFF-REF(DIFF,1);
    DEA  :=EMA(DIFF,9);
    BBDEA:=DEA-REF(DEA,1);
    M金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
    DRAWTEXT(M金叉,46,' MACD金'),COLORD9D919;
    财:=(CROSS(a,50) AND CROSS(b,40) AND CROSS(上,40));
    STICKLINE(财,63,25,10,0),coloryellow;
    财1:=(CROSS(a,50) AND CROSS(b,40) AND CROSS(上,32));
    STICKLINE(财1,63,25,10,0),coloryellow;
    财2:=(CROSS(a,50) AND CROSS(b,40) AND CROSS(上,26));
    STICKLINE(财2,63,25,10,0),coloryellow;
    财3:=(CROSS(a,50) AND CROSS(b,40) AND CROSS(下,22));
    STICKLINE(财3,63,25,10,0),coloryellow;
    财4:=(CROSS(a,50) AND CROSS(b,40) AND CROSS(下,15));
    STICKLINE(财4,63,25,10,0),coloryellow;
    财5:=CROSS(a,50) AND CROSS(b,50) AND CROSS(上,22);
    STICKLINE(财5,63,25,10,0),coloryellow;
    财6:=CROSS(a,50) AND CROSS(b,50) AND CROSS(上,35);
    STICKLINE(财6,63,25,10,0),coloryellow;
    财7:=CROSS(a,50) AND CROSS(b,50) AND CROSS(上,45);
    STICKLINE(财7,63,25,10,0),coloryellow;
    财8:=CROSS(a,50) AND CROSS(b,50) AND CROSS(上,55.3);
    STICKLINE(财8,63,25,10,0),coloryellow;
     
    CB财经网:致力于为用户打造一个正规可靠的股票配资、炒股经验分享交流平台。

    本文标题:「操盘」同花顺源码:操盘顶底+小冯神器爆发点+爆发点 地址: http://www.lagzc.com/gppz/10848.html

    免责声明:部分文章信息来源于网络以及网友投稿,本网站只负责对文章进行整理、排版、编辑,是出于传递 更多信息之目的,并不意味着赞同其观点或证实其内容的真实性,如本站文章和转稿涉及版权等问题,请作者在及时联系本站,我们会尽快和您对接处理。
    上证指数大盘实时行情
    十大配资平台
    名称 是否实盘 网址
    中天创投 访问
    京海策略 访问
    简配资 访问
    久联优配 访问
    杨方配资 待验证 访问
    鸿牛配资 待验证 访问
    申捷策略 待验证 访问
    涵星配资 待验证 访问
    简配资 待验证 访问
    金桥大通 待验证 访问
    广告

    网站首页 - 股票配资 - 期货配资 - 外汇配资 - 股票行情 - 正规配资平台 - 配资资讯 - 配资技巧 - 配资公司 - 投资理财 - 用户须知

    备案号:粤ICP备12525258029120号 技术支持:CB财经网

    Copyright © 2002-2020 CB123456财经网新闻资讯网 版权所有t>