网站地图
  • 股票配资
  • 期货配资
  • 外汇配资
  • 股票行情
  • 正规配资平台
  • 配资资讯
  • 配资技巧
  • 配资公司
  • 投资理财
  • 用户须知
  • 「趋势」通达信源码:主力资金,板后回踩5日线,分时主图

    文章来源:CB财经网 发布时间: 2020-03-20 09:14:54作者:【依庆】阅读()
    主力资金:

    为了提高主力资金指标的“抄底”和“逢低进场”信号选股的有效性,增加了低进线,微调了抄底线、警戒线、即将爆发线、爆发线的参数数值。

        图中的一条曲线叫“趋势线”,并在其上增加了基于MACD的钝化分析数字1~9,还分别用红、白、绿色醒目显示出“趋势线”的上升、震荡、下跌段。指标不仅简洁明了指示出升降趋势,醒目提示出在升降趋势中的上涨、震荡、下跌段,提供用于操作参考的上升趋势段的抄底、低进、关注、加仓、拉涨,下降趋势段的高出、换庄、关注、抄底等信号,还能被用于按照抄底XG、低进XG、加仓XG、拉涨XG等不同条件灵活进行选股。
     
     
     
        主力资金指标的原理及使用方法:
    1)动用ZIG这一之字转向未来函数,设置当收盘价格变化超过15%时转向。若今日之转向值高于昨日之转向值,则认为是进入了上升趋势,于是画出数值为1(对应参数值150)的黄色方波,以指示当下正处于上升趋势;若今日之转向值低于昨日之转向值,则认为是进入了下降趋势,于是画出数值为0(对应参数值0)的黄色方波,以指示当下正处于下降趋势。
    2)其实,最核心的部分是基于34日的最高值、最低值、当下收盘价,算出(C-LLV(L,34))/(HHV(H,34)-LLV(L,34)之3日指数移动平均值,从而间接推算出主力资金的运作情况。按此公式EMA(100*(C-LLV(L,34))/(HHV(H,34)-LLV(L,34)),3) 画出一根“趋势线”。
    3)按照观察统计大量数据总结出来的规律,从副图的底部到顶部,分别为抄底线、低进线、警戒线、即将爆发线、爆发线设置较为合适的不同参数值,例如:7.5、10、50、65、80。在上升趋势中,一旦“趋势线”上穿这些线,即在越线位置显示出抄底、低进、关注(上穿警戒线)、加仓(上穿即将爆发线)、拉涨(上穿爆发线)等提示信号。而在下降趋势中,一旦“趋势线”跌穿这些线,即在越线位置显示出高出(跌穿爆发线)、换庄(跌穿即将爆发线)、关注(跌穿警戒线)、抄底等提示信号。
    4)考虑到无论是在上升趋势还是在下降趋势,都会出现上涨、震荡、下跌波段,为使用户观察得更加清晰,因此还分别用红、白、绿色曲线醒目显示出“趋势线”里的上升、震荡、下跌段。
    5)因上升或下跌有时候过程比较漫长,因此在“趋势线”进入主升或主跌波段,在曲线上增加显示基于MACD的钝化分析数字1~9。图中在“趋势线”绿色下跌段出现的绿色字1~8表示下跌钝化级别,数字越大,表示钝化越严重,当出现红色字9就表明即将出现拐点向上;同样,在“趋势线”红色上涨段出现的粉色字1~8表示上升钝化级别,数字越大,表示钝化越严重,当出现绿色字9就表明即将出现拐点向下。对于激进的投资者而言,可考虑在出现钝化数字红或绿9的时候就提前布局买卖。
    6)为方便使用者利用该副图指标分别在大盘弱势和强势中选出自己心仪的个股,该指标还列出了供弱势中选股使用的“抄底XG”和“低进XG”公式;供强势中选股使用的“加仓XG”和“拉涨XG”公式。可供用户自由选择使用。
     
     
     
        副图指标用法注释:
         注意: 该指标在大盘趋势走好时,胜率高;而当大盘趋势不够好时,胜率下降!!
    1)图中通过黄色方波为1,指示当下处上升趋势;为0,指示当下处下降趋势。在上升或下降趋势中,“趋势线”的红色表示上涨波段、绿色表示下跌波段、白色警示震荡或转折波段;
    2)图中在“趋势线”绿色下跌段出现的绿色字1~8表示下跌钝化级别,数字越大,表示钝化越严重,当出现红色字9就表明即将出现拐点向上;同样,在“趋势线”红色上涨段出现的粉色字1~8表示上升钝化级别,数字越大,表示钝化越严重,当出现绿色字9就表明即将出现拐点向下;
    3)随市场强弱变化,对要求较高的使用者而言,程序中:
    爆发线:80;即将爆发线:65;警戒线:50;低进线:10;抄底线:7.5 的数值可按需要进行微调,以取得适应当下形势的最佳效果;
    4)弱势中分别用该指标提供的“抄底XG”和“低进XG”信号选出的个股多且成功率高;强势中分别用该指标提供的“加仓XG”和“拉涨XG”信号选出的个股多且成功率高;
    5)在选出符合条件的个股之后,最好再用别的指标,例如资金指标、基本面指标、买卖点指标等从多维度加以分析、筛选,最终确认次日操作之股;
    6)对利用“抄底XG”和“低进XG”信号选出之股,在该股升势环境中,次日应立即按开盘价购买,因开盘后即刻上涨的几率极大;对利用“加仓XG”和“拉涨XG”信号选出之股,因这时股价已经处于相对高位,因此风险加大,最好再用别的技术指标快速作进一步确认,以定夺是否买入,而且操作上宜快进快出;
    7)如果用在周线级别上,“趋势线”走到“即将爆发线”以上并继续向上,后期一定看好;如果“趋势线”向上走到“爆发线”并出现星号拉涨信号,然后横着走而不降,周股价又没大涨,这时进到里面,后面很有可能有较大涨幅;
    8)本指标还可运用在60、30分钟K线上观看,如果结合长短周期在一起观察,准确锻效果会更好。
    9)即便如此,仍建议使用者要严格遵守止盈止损纪律,切忌追高、过贪!!
     
    爆发线:80,COLORRED;
    即将爆发线: 65,COLORMAGENTA;
    警戒线: 50,COLORCYAN;
    低进线:=10,NODRAW;{第二版新加此线}
    抄底线:7.5,COLORBROWN;{原为20,后10,现7.5可提前发现抄底时机}
    趋势线:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLORWHITE,LINETHICK2;
    LC:= REF(C,1);
    F1:=ZIG(3,15);
     
    .......
     




    板后回踩5日线:

    【涨停回踩5日线】心得及思路:
    说明:选出的结果筛选最近热点题材票,最好两连板以上作为观察标的。

    {板后回踩5日线}
     
    S1:=IF(NAMELIKE('S'),0,1);
    S2:=IF(NAMELIKE('*'),0,1);
    S3:=DYNAINFO(17)>0;
    C3:=REF(C,1);
    涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
    涨停5日:=COUNT(涨停,5);
    MA5:=MA(C,5);
    MA10:=MA(C,10);
    MA20:=MA(C,20);
    VV:=MA5>MA10 AND MA10>MA20 ;
    回踩均线:=C>MA(C,5) AND CROSS(MA(C,5),L);
    XG:S1 AND S2 AND S3 AND 涨停5日 AND 回踩均线 AND VV ; 




    分时主图:

    分享的一个自用的分时主图指标,这个是结合部分老师的指标合并的,
     
    公式的特点和用途:
    1、今日分时最高价、最低价,划线;( CB财经 股票学院: http://www.lagzc.com )
    2、10点前分时最高价和最低价划虚线至收盘,不漂移;
    3、切换至2日分时图,能够显示前一日分时最高量;

    {通达信分时主图用}
    ZSR:=DYNAINFO( 3);{前收盘价 即时行情数据}
    GDK:=(SMA(C,2,1)-SMA(C,6,1))*2.1;
    DRAWTEXT_FIX(1,0.13.06,0,0,'所属行业:')COLOR0080FF;
    DRAWTEXT_FIX(1,0.19.12,0,0,HYBLOCK)COLOR0080FF;
    DRAWTEXT_FIX(1,0.28,0,0,'所属板块:')COLOR00FFFF;
    DRAWTEXT_FIX(1,0.34,0,0,GNBLOCK)COLOR00FFFF;
    H1:DYNAINFO(5),COLORDDAADD,LINETHICK1,COLORMAGENTA;{最高} 
    L1:DYNAINFO(6),COLOR888800,LINETHICK1,COLORGREEN;{最低};  
    T:=(TIME2<=100000);
    HH:=HHV(C*T,0);
    LL:=LLV(C*T,0);
    T2:=C=HH AND T;
    T4:=C=LL&&T;
    T3:=CROSS(SUM(T2,0)=CONST(SUM(T2,0)),0.5);
    T5:=CROSS(SUM(T4,0)=CONST(SUM(T4,0)),0.5);
    线:REF(C,BARSLAST(T3)),COLORBLUE,DOTLINE;
    REF(C,BARSLAST(T5)),COLORLIBLUE,DOTLINE;
    日前最高量:=FINDHIGH(V,FROMOPEN,240,1)COLORCYAN,NODRAW;
    竞价量:=DYNAINFO(15)/O/100;
    今昨竞价比:=IF(BARSCOUNT(V)>=240,竞价量/日前最高量,DRAWNULL),NODRAW;
    DRAWTEXT_FIX(1,0,1.2,0,STRCAT(STRCAT('【今昨竞价比】  ',CON2STR(今昨竞价比,2)),'')),COLORRED;
    DRAWTEXT_FIX(1,0,0.9,0,STRCAT(STRCAT('【昨日最高量】  ',CON2STR(日前最高量,2)),'')),COLORCYAN;
    CB财经网:致力于为用户打造一个正规可靠的股票配资、炒股经验分享交流平台。

    本文标题:「趋势」通达信源码:主力资金,板后回踩5日线,分时主图 地址: http://www.lagzc.com/gppz/11179.html

    免责声明:部分文章信息来源于网络以及网友投稿,本网站只负责对文章进行整理、排版、编辑,是出于传递 更多信息之目的,并不意味着赞同其观点或证实其内容的真实性,如本站文章和转稿涉及版权等问题,请作者在及时联系本站,我们会尽快和您对接处理。
    上证指数大盘实时行情
    十大配资平台
    名称 是否实盘 网址
    中天创投 访问
    京海策略 访问
    简配资 访问
    久联优配 访问
    杨方配资 待验证 访问
    鸿牛配资 待验证 访问
    申捷策略 待验证 访问
    涵星配资 待验证 访问
    简配资 待验证 访问
    金桥大通 待验证 访问
    广告

    网站首页 - 股票配资 - 期货配资 - 外汇配资 - 股票行情 - 正规配资平台 - 配资资讯 - 配资技巧 - 配资公司 - 投资理财 - 用户须知

    本站不良内容举报联系客服QQ:549784242 官方微信:549784242 服务热线:549784242

    合作平台: 百度财经 东方财富官网 股票配资 新浪财经行情 搜狐股票 雪球

    备案号:粤ICP备18029120号 技术支持:CB财经网

    未经本站书面特别授权,请勿转载或建立镜像

    Copyright © 2002-2020 CB财经网新闻资讯网 版权所有
    t>