网站地图
  • 股票配资
  • 期货配资
  • 外汇配资
  • 股票行情
  • 正规配资平台
  • 配资资讯
  • 配资技巧
  • 配资公司
  • 投资理财
  • 用户须知
  • 「中线」同花顺源码:主力资金吃吐,主散坑,底部吸筹

    文章来源:CB财经网 发布时间: 2020-04-01 10:28:27作者:和耀阅读()
    主力资金吃吐:

    STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,9,88),COLOR0000FF;

    STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,9,88),COLORFF937F;
    VAR0:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
    成交总量:=VOL;
    主买:IF(CLOSE>OPEN,VAR0*(HIGH-LOW),IF(CLOSE<OPEN,VAR0*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),colorred;
    VAR1:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
    买盘:=IF((CLOSE > OPEN),(VAR1 * (HIGH - LOW)),IF((CLOSE < OPEN),(VAR1 * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2)));
    主卖:IF(CLOSE>OPEN,0-VAR0*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR0*(HIGH-LOW),0-VOL/2)),colorgreen;
    卖盘:=IF((CLOSE > OPEN),(0 - (VAR1 * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (VAR1 * (HIGH - LOW))),(0 - (VOL / 2))));
    震动调整:=(买盘 + 卖盘);
    STICKLINE((震动调整 < 1),1,震动调整,4,0),colorgreen ;
    买卖差:SUM(震动调整,1);
    成交量大于3日:BETWEEN(V,MA(V,3)*1.1,MA(V,3)*3),coloryellow;
    M:=55;
    N:=34;
    LC:=REF(CLOSE,1);
    RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
    FF:=EMA(CLOSE,3);
    MA15:=EMA(CLOSE,21);
    VAR1:=IF(YEAR>=2038 AND MONTH>=1,0,1);
    VAR2:=REF(LOW,1)*VAR1;
    VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;
    VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;
    VAR5:=LLV(LOW,30)*VAR1;
    VAR6:=HHV(VAR4,30)*VAR1;
    VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;
    VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;
    RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=3*K-2*D;
    庄家:EMA(J,6),colorred,LINETHICK1;
    散户: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),colorgreen,LINETHICK1;
    AA:=CROSS(庄家,散户);




    主散坑:

    出现白色方块底部到了可积极买入,出现星号图为短期顶部,可择机卖出,另有文字说明参照执行。( CB财经 股票学院: http://www.lagzc.com )

     A:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

    B:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),5);
    D:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
    短期线:A+100,colorred;
    中期线:B+100,coloryellow;
    长期线:D+100,colorgreen;
    介入:IF(中期线<15,100,0),colorwhite;
    RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
    RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
    短线:SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21),COLOR00FF00;
    中线:SMA(RSV2,5,1)+2*STD(CLOSE,37),colorred;
    RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
    长线:SMA(RSV3,5,1),coloryellow;
    看底:STICKLINE(中线<15,中线,15,6,0),COLORF00FF0;
    黄金坑:STICKLINE(短线<20 AND 中线<20 AND 长线<20,MAX(长线,MAX(短线,中线)),20,8,0),COLOR00CCFF;
    看顶:STICKLINE(中线>80,80,中线,6,0),COLORFFF000;
    DRAWICON(CROSS(长线,15),中线,1);
    DRAWTEXT(CROSS(短线,长线)AND 长线<18 AND 长线>REF(长线,1)OR CROSS(长线,5),20,'关注');
    粘合星:DRAWTEXT(ABS(中线-长线)<2 AND 中线>REF(中线,1),中线,'*');
    中线2:=-100*(HHV(HIGH,40)-CLOSE)/(HHV(HIGH,40)-LLV(LOW,40));
    底:DRAWTEXT(CROSS(中线2,-90) AND (长线<中线 AND 长线>REF(长线,1)OR 短线<20 AND 中线<20 AND 长线<20),长线,'底'),COLORFF00FF;
    IF(COUNT(CROSS(中线2,-90),12)=3,30,5);
    IF(COUNT(CROSS(-5,中线2),12)=3 OR COUNT(CROSS(-15,中线2),6)=3,70,100);
    VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
    VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
    VAR3:=EMA(VAR2,10);
    VAR4:=LLV(LOW,33);
    VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
    VAR6:0;
    主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),colorred,NODRAW;
    STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),colorred;
    洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),colorgreen,NODRAW;
    STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),colorgreen;
    N:=27;
    M1:=9;
    M2:=5;
    M3:=3;
    A:=6;
    B:=49;
    VAR2:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
    VAR3:=SMA(VAR2,M1,1);
    VARA:=(CLOSE-LLV(LOW,21.55))/(HHV(HIGH,21.55)-LLV(LOW,34))*80;
    VARB:=SMA(VARA,9,1);
    VARC:=SMA(VARB,5,1);
    LC:=REF(CLOSE,1);
    山:=SMA(MAX(CLOSE-LC,0),A,1)/SMA(ABS(CLOSE-LC),A,1)*100;
    花:=CROSS(山,14);
    底1:=IF(CROSS(VARB,VARC) AND VARB<13,20,0);
    顶:IF(CROSS(68,山),81,90),LINETHICK2,colorgreen;
    底:IF((底1 OR 花),20,0),LINETHICK2,colorred;
    A:=EMA(CLOSE,13);
    多空力道:((H-A+L-A)*64);
    多空力道:=((H-A+L-A)*64);
    STICKLINE(多空力道>0,0,多空力道,8,0),colorred;
    STICKLINE(多空力道<0,多空力道,0,8,0),colorgreen;
    LC:=REF(CLOSE,1);
    RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
    AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
    卖点:CROSS(85,RSI1);
    DRAWTEXT(CROSS(85,RSI1),多空力道,'顶');
    DRAWICON(CROSS(85,RSI1),多空力道,2);
    Varb:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
    Varc:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
    Vard:=BARSCOUNT(CLOSE);
    买点:CROSS(RSI1,25);
    Varb< 20 AND Varc< 25 AND Vard> 50 AND AR<70 AND DRAWTEXT(CROSS(RSI1,25),多空力道,'底');
    DRAWICON(CROSS(RSI1,25),多空力道,1);
    主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,,colorred;
    散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,,,colorgreen;
    //DRAWICON(CROSS(主力,散户) AND 主力<-10,-60,'buy');
    //DRAWICON(CROSS(主力,散户) AND 主力<-10 AND 散户>REF(散户,1) OR CROSS(主力,散户) AND 散户<-35 ,-15,2);
    //DRAWTEXT(CROSS(RSI1,20)AND 散户<-20 AND 买点 ,-60,'底');
    DIF:=(EMA(CLOSE,12) - EMA(CLOSE,26))*3;
    DEA:=EMA(DIF,27);
    FILLRGN((DIF*64),(DEA*64),DIF>DEA,RGB(105,20,80),DIF<DEA,RGB(108,110,60));
    N1:=9;N:=3;
    VAR1:=REF(CLOSE,1);
    标尺: SMA(MAX(CLOSE-VAR1,0),5,1)/SMA(ABS(CLOSE-VAR1),5,1)*100;
    VAR2:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
    VAR3:=SMA(VAR2,3,1);
    VAR4:=SMA(VAR3,3,1);
    VAR5:=SMA(VAR4,3,1);
    浪: VAR3,colormagenta;
    波: VAR4, colorred;
    段: VAR5 ,coloryellow;
    VAR6:=CROSS(VAR3,VAR4) AND VAR4<25;
    STICKLINE(VAR6,0,VAR4+15,5,0), colorgreen;
    VAR7:=CROSS(VAR4,VAR5) AND VAR4<25;
    VAR8:=VAR7 AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
    STICKLINE(VAR7,0,VAR4+55,5,0),colorwhite;
    DRAWTEXT(VAR7 AND COUNT(VAR7,10)=1,VAR4+25,'抄底'),coloryellow;
    STICKLINE(VAR8,0,VAR4+15,5,0),colormagenta;
    DRAWTEXT(VAR8 AND COUNT(VAR8,10)=1,VAR4-1,'放量'),colorgreen;
    VAR9:=CROSS(VAR3,VAR4) AND VAR4>80 AND VAR4>VAR5;
    STICKLINE(VAR9 AND COUNT(VAR9,5)=1,VAR4-5,100,5,0),coloryellow;
    VARA:=CROSS(VAR5,VAR4) AND REF(VAR4,1)>80;
    STICKLINE(VARA,VAR4-15,100,15,0), coloryellow;
    DRAWTEXT(VARA AND COUNT(VARA,10)=1,VAR4-25,'逃顶'), coloryellow;
    Var1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
    Var1B:=SMA((SMA(Var1A,4,1)-50)*2,3,1);
    Var1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
    Var1D:=SMA(Var1C,4,1);
    Var1E:=SMA(Var1D,3,1);
    Var1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
    VarE:=REF(LOW,1)*0.9;
    VarF:=LOW*0.9;
    ..........




    底部吸筹:

    VAR2:=REF(LOW,1); VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100; VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3); VAR5:=LLV(LOW,30); VAR6:=HHV(VAR4,30); VAR7:=IF(MA(CLOSE,58),1,0); VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7; VAR9:=IF(VAR8>100,100,VAR8); STICKLINE(VAR9>-150,0,VAR9,3,0), , COLORFF00FF; 底部吸筹指标: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00; STICKLINE(CROSS(底部吸筹指标,-24),100,0,6,0), , COLORFFFFFF; 先知: (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100, , COLORFF00FF; 可能放量拉升: IF(CROSS(底部吸筹指标,-24),1,0), , COLORFFFFFF; 短线获利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,0,2,0),COLOR0000FF; VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100; VARK2:=REVERSE(VARK1); VARK3:=SMA(VARK1,3,1); 波段王:=SMA(VARK3,3,1), , colorred,LINETHICK2; 波段鬼:=SMA(波段王,2.5,1),coloryellow,LINETHICK2; 趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1), ,COLORFF6666,LINETHICK2; RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K1:=SMA(RSV9,3,1);DK1:=K1-REF(K1,1),COLORSTICK; 出手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0), STICK,coloryellow;DRAWICON(出手就赢>0,50 ,1); 买点准备:IF(趋势线<=10,0,10), COLORFF9933,LINETHICK3; STICKLINE( CROSS(趋势线,10),0,73,6,0), COLOR3366FF,; DRAWTEXT(IF(CROSS(趋势线,10),100,0),68,'抄底'),colorwhite ; DRAWTEXT(IF(CROSS(10,趋势线),1,0), 10,'$备钱'),COLOR33FFCC,; DRAWTEXT(REF("KDJ.J",1)<0 AND "KDJ.J">0,50,'短买'),,,,colorred ,; DRAWTEXT(CROSS(底部吸筹指标,-24),80,'抄底'),colorwhite ,;
    CB财经网:致力于为用户打造一个正规可靠的股票配资、炒股经验分享交流平台。

    本文标题:「中线」同花顺源码:主力资金吃吐,主散坑,底部吸筹 地址: http://www.lagzc.com/gppz/11409.html

    免责声明:部分文章信息来源于网络以及网友投稿,本网站只负责对文章进行整理、排版、编辑,是出于传递 更多信息之目的,并不意味着赞同其观点或证实其内容的真实性,如本站文章和转稿涉及版权等问题,请作者在及时联系本站,我们会尽快和您对接处理。
    上证指数大盘实时行情
    十大配资平台
    名称 是否实盘 网址
    中天创投 访问
    京海策略 访问
    简配资 访问
    久联优配 访问
    杨方配资 待验证 访问
    鸿牛配资 待验证 访问
    申捷策略 待验证 访问
    涵星配资 待验证 访问
    简配资 待验证 访问
    金桥大通 待验证 访问
    广告

    网站首页 - 股票配资 - 期货配资 - 外汇配资 - 股票行情 - 正规配资平台 - 配资资讯 - 配资技巧 - 配资公司 - 投资理财 - 用户须知

    备案号:粤ICP备12525258029120号 技术支持:CB财经网

    Copyright © 2002-2020 CB123456财经网新闻资讯网 版权所有t>