网站地图
  • 股票配资
  • 期货配资
  • 外汇配资
  • 股票行情
  • 正规配资平台
  • 配资资讯
  • 配资技巧
  • 配资公司
  • 投资理财
  • 用户须知
  • 「低位」同花顺源码:简单加仓逃顶,顶底波段,厚积薄發副图

    文章来源:CB财经网 发布时间: 2020-05-20 11:49:32作者:弘明阅读()
    1、简单加仓逃顶

    M1:=7;

    M2:=17;
    M3:=170;
    N1:=20;
     
    A1:=MA(CLOSE,M1);
    A2:=MA(CLOSE,M2);
    A3:=MA(CLOSE,M3);
    R1:=(L-0.7)>A1 AND (L-0.7)>A2 AND COUNT(C<A2,7)>0;
    C1:=(H+0.7)<A1 AND (H+0.7)<A2 AND COUNT(C>A2,7)>0;
    多1:R1 AND COUNT(R1,BARSLAST(C1))=1;
    DRAWTEXT(FILTER(多1,5)=1,30,'加仓'),LINETHICK3;
    STICKLINE(FILTER(多1,5)=1,0,50,2,0),colorblue;
    空1:C1 AND COUNT(C1,BARSLAST(R1))=1;
    DRAWTEXT(FILTER(空1,5)=1,70,'逃顶'),LINETHICK3 ,colorred;
    STICKLINE(FILTER(空1,5)=1,50,100,2,0),coloryellow;
    高位:85,colorred,LINETHICK1;
    低位:15,colorgreen,LINETHICK1;
    多1>0,PLAYSOUND7;
    空1>0,PLAYSOUND7;


    2、顶底波段

    黄线在低位线以下为超卖信号,反弹概率较大;
    反之黄线在高位线(粉色小圆圈线)以
    上为超买信号,下跌风险较大。
    中位线反应当前股票价格所处相对位置,低位为介入时机,高位为出局
    时机。

     MA5偏离值:C/MA(C,5)-1,NODRAW;

    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:3*K-2*D;
    A1:=(2*CLOSE+HIGH+LOW)/4;
    A2:=LLV(LOW,27);
    A3:=HHV(HIGH,27);
    A4:EMA((A1-A2)/(A3-A2)*100,13);
    A5:EMA(0.618*REF(A4,1)+0.382*A4,3);
    STICKLINE(A4>A5,A4,A5,3,1),colorred;
    STICKLINE(A4<A5,A5,A4,3,1),colorblue;
    顶位线:90,DOTLINE;
    高位线:85,colormagenta,CIRCLEDOT;
    中位线:50,colorlired,DOTLINE;
    低位线:10;//7 0 8 2 2. c o m
    DRAWICON(CROSS(A4,A5) AND A4<16,A5,1);
    DRAWTEXT(CROSS(A4,30) AND A5<A4,55,'中位线'),colorlired;
    DRAWICON(CROSS(A5,A4) AND A4>78,A4,2);
     


    3、厚积薄發副图

    DRAWTEXT_FIX(C>O,0.35,0.13,0,' ★★★★★CB财经 股票学院: http://58188.com★★★★★ '),colorred;

    一本:(((CLOSE - MA(LLV(LOW,40),40)) / MA(LLV(LOW,40),40)) * 100),colorliblue;
    BIAS1 : =(CLOSE-MA(CLOSE,9))/MA(CLOSE,9)*100,colorwhite;
    主力建仓:=(一本-BIAS1)<5.5;
    STICKLINE (主力建仓 ,0,30,5,0),colorred;
    AA:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*1000;
    BB:=MA(AA,10);
    趋势线:SMA(BB,3,1)/10,LINETHICK2,colorred;
    JNYY2:=(((CLOSE - LLV(LOW,26)) / (HHV(HIGH,26) - LLV(LOW,26))) * 100);
    判断:SMA(JNYY2,32,1)-20,COLOR00FF00,LINETHICK1;
    s1:MA(C,5),colormagenta,LINETHICK2;
    s2:MA(C,120),colorliblue,LINETHICK2;
    s3:MA(C,250),coloryellow,LINETHICK2;
     
    CB财经网:致力于为用户打造一个正规可靠的股票配资、炒股经验分享交流平台。

    本文标题:「低位」同花顺源码:简单加仓逃顶,顶底波段,厚积薄發副图 地址: http://www.lagzc.com/gppz/12194.html

    免责声明:部分文章信息来源于网络以及网友投稿,本网站只负责对文章进行整理、排版、编辑,是出于传递 更多信息之目的,并不意味着赞同其观点或证实其内容的真实性,如本站文章和转稿涉及版权等问题,请作者在及时联系本站,我们会尽快和您对接处理。
    上证指数大盘实时行情
    十大配资平台
    名称 是否实盘 网址
    中天创投 访问
    京海策略 访问
    简配资 访问
    久联优配 访问
    杨方配资 待验证 访问
    鸿牛配资 待验证 访问
    申捷策略 待验证 访问
    涵星配资 待验证 访问
    简配资 待验证 访问
    金桥大通 待验证 访问
    广告

    网站首页 - 股票配资 - 期货配资 - 外汇配资 - 股票行情 - 正规配资平台 - 配资资讯 - 配资技巧 - 配资公司 - 投资理财 - 用户须知

    本站不良内容举报联系客服QQ:549784242 官方微信:549784242 服务热线:549784242

    合作平台: 百度财经 东方财富官网 股票配资 新浪财经行情 搜狐股票 雪球

    备案号:粤ICP备18029120号 技术支持:CB财经网

    未经本站书面特别授权,请勿转载或建立镜像

    Copyright © 2002-2020 CB财经网新闻资讯网 版权所有
    t>