网站地图
  • 股票配资
  • 期货配资
  • 外汇配资
  • 股票行情
  • 正规配资平台
  • 配资资讯
  • 配资技巧
  • 配资公司
  • 投资理财
  • 用户须知
  • 「散户」同花顺源码:短进高抛副图,控盘底必买,超级多空

    文章来源:CB财经网 发布时间: 2020-05-28 16:18:49作者:【柏吉】阅读()
    1、短进高抛副图

    Var2:=(2*CLOSE+HIGH+LOW)/4;

    天: 80, POINTDOT;
    人: 20,;
    Var4:=LLV(LOW,5);
    Var5:=HHV(HIGH,4);
    散户: EMA((Var2-Var4)/(Var5-Var4)*100,4);
    庄家: EMA(0.667*REF(散户,1)+0.333*散户,2);
    Var6:=(HHV(HIGH,4)-Var2)/(HHV(HIGH,4)-LLV(LOW,4))*100-72;
    Var7:=(Var2-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
    Var8:=SMA(Var7,2,1);
    DRAWTEXT(CROSS(散户,庄家) AND 散户<50 AND 29<散户,20,'短进'),colorff00CC ;
    DRAWTEXT(CROSS(庄家,散户) AND 散户>40 AND 71>散户,50,'短出'),color00ff00;
    DRAWTEXT(CROSS(散户,庄家) AND 散户<30,0,'低吸'),color0000CC;
    DRAWTEXT(CROSS(庄家,散户) AND 散户>70,75,'高 抛'),colorFFFF00;
    DRAWICON(CROSS(散户,庄家) AND 散户<30,20,1);
    DRAWICON(CROSS(庄家,散户) AND 散户>70,80,2);



    2、控盘底必买

    VAR1:=EMA(EMA(CLOSE,13),13);

    控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
    STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;
    STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;
    无庄控盘:=控盘<0;
    STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLOR0000FF;
    有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
    VAR2:=100*(CLOSE*0.95);
    STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLORFFFF00;
    主力出货:=控盘<REF(控盘,1) AND 控盘>0;
    STICKLINE(VAR2>50 AND (85)<CLOSE AND 控盘>0,控盘,0,1,1),COLOR00FFFF;
    高度控盘: VAR2>50 AND (85)<CLOSE AND 控盘>0,COLOR00FFFF,LINETHICK2;
    A10:=CROSS(控盘,0);
    控盘B:=FILTER(IF(A10,1,0),5);
    JJ:=(11);
    P:=55;
    S:=8;
    M1:=3;
    财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10,colorred,LINETHICK2;
    神:=EMA(财,M1),colorgreen,LINETHICK1;
    DRAWBAND(财,RGB(255,0,0),神,RGB(0,100,50));
    BTJ1:=(C-JJ)/JJ<-0.005;
    BTJ11:=(C-JJ)/JJ<-0.03;
    BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;
    STJ1:=(C-JJ)/JJ>0.005;
    STJ01:=控盘<REF(控盘,1) AND 控盘>0.5;
    STJ02:=控盘>0;
    BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
    BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
    BTJ3:=CROSS(财,神) AND 财<-0.3;
    BTJ32:=CROSS(财,神) AND 财<-0.1;
    STJ31:=CROSS(神,财);
    STJ32:=CROSS(神,财) AND 财>1.618;
    BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
    BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
    BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);
    DRAWTEXT(BTJ811,神*1.2,'底必买'),colorwhite;
    STJ82:=FILTER(STJ02 AND STJ32 ,13);
    DRAWICON(STJ82,神,15);



    3、超级多空( CB财经 股票学院: http://58188.com )

    S买入 
    B卖出 
    配合MACD使用效果最佳

    MA5:MA(CLOSE,5),ColorCCCCCC;
    MA10:MA(CLOSE,10),Color00BBBB;
    MA21:MA(CLOSE,21),Color00AA00;
    MA30:MA(CLOSE,30),Color990099;
    MA60:MA(CLOSE,60),Color000088;
    MA120:MA(CLOSE,120),Color777700;
    买线:=ZIG(3,10);
    卖线:=MA(买线,3);
    BU:=CROSS(买线,卖线);
    SEL:=CROSS(卖线,买线);
    DRAWTEXT(bu,L*0.99,'买'),linethick1,color00aaff;
    DRAWTEXT(sel,H*1.01,'卖'),linethick1,color00ff00;
    DRAWTEXT("X09A.T">0,L*0.99,'B'),linethick1,colorFFffff;
    DRAWTEXT("X09A.T1">0,L*0.99,'B'),linethick1,color0000ff;
    STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),color0000CC;
    STICKLINE(买线>=卖线,CLOSE,OPEN,7,0),color0000CC;
    STICKLINE(买线<卖线,CLOSE,OPEN,7,0),colorCCCC00;
    STICKLINE(买线<卖线,LOW,HIGH,0.1,0),colorCCCC00;
    STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,7,0),color00AAFF;
    STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,7,0),color00DD00;
    CB财经网:致力于为用户打造一个正规可靠的股票配资、炒股经验分享交流平台。

    本文标题:「散户」同花顺源码:短进高抛副图,控盘底必买,超级多空 地址: http://www.lagzc.com/gppz/12334.html

    免责声明:部分文章信息来源于网络以及网友投稿,本网站只负责对文章进行整理、排版、编辑,是出于传递 更多信息之目的,并不意味着赞同其观点或证实其内容的真实性,如本站文章和转稿涉及版权等问题,请作者在及时联系本站,我们会尽快和您对接处理。
    上证指数大盘实时行情
    十大配资平台
    名称 是否实盘 网址
    中天创投 访问
    京海策略 访问
    简配资 访问
    久联优配 访问
    杨方配资 待验证 访问
    鸿牛配资 待验证 访问
    申捷策略 待验证 访问
    涵星配资 待验证 访问
    简配资 待验证 访问
    金桥大通 待验证 访问
    广告

    网站首页 - 股票配资 - 期货配资 - 外汇配资 - 股票行情 - 正规配资平台 - 配资资讯 - 配资技巧 - 配资公司 - 投资理财 - 用户须知

    备案号:粤ICP备12525258029120号 技术支持:CB财经网

    Copyright © 2002-2020 CB123456财经网新闻资讯网 版权所有t>