网站地图
  • 股票配资
  • 期货配资
  • 外汇配资
  • 股票行情
  • 正规配资平台
  • 配资资讯
  • 配资技巧
  • 配资公司
  • 投资理财
  • 用户须知
  • 「涨停」通达信源码:金窗共振,CCI土豪版,古松超跌

    文章来源:CB财经网 发布时间: 2020-05-28 16:19:00作者:磊石阅读()
    一、金窗共振

    DIF:=EMA(CLOSE,6)-EMA(CLOSE,16);

    DEA:=EMA(DIF,9);
    资金窗:CROSS(DIF,DEA) AND DEA>-0.05,COLORFFFFFF,NODRAW;
     
    DRAWICON(资金窗,LOW*0.98, 5);
    DRAWTEXT(资金窗>0, LOW*0.99,'资金窗'),COLORFFFFFF;
     
    VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150); 
    VAR27:=EMA(VAR26,100); 
    VAR28:=2*(VAR26-VAR27); 
    VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1); 
    VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE)); 
    VAR2B:=EMA(VAR2A*0.97,3); 
    VAR2C:=(HIGH+LOW+CLOSE)/3; 
    VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14)); 
    龙抬头:=IF( VAR28>0.1,VAR29,0)*5,COLORCYAN; 
    麒麟护盘: CROSS(VAR28,1),COLORFF9900,NODRAW;
    DRAWICON(麒麟护盘,LOW*0.96,31);
    DRAWTEXT(麒麟护盘>0, LOW*0.95,'麒麟护盘'),COLORFF9900;
    后金窗:COUNT(L=LLV(L,20),20)=1 AND  L=LLV(L,20),NODRAW,COLORFF00FF;
    DRAWICON(后金窗,LOW*1, 22);
    DRAWTEXT(后金窗>0, LOW*0.99,'后金窗'),COLORFF00FF;
    STICKLINE(后金窗 AND FILTER(后金窗,31)>0,L*1.01,L*1.01,300,0),COLORYELLOW;
    C3:=REF(C,1);
    涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
    STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW;
    跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
    STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;
    RC1:=REF(C,1);
    涨停率10:=10-1/RC1;
    涨停率5:=5-1/RC1;
    比前涨率:=(C-RC1+0.004)*100/RC1;
    比前跌率:=(RC1-C-0.004)*100/RC1;
    本日涨率:=(C-O+0.004)*100/O;
    本日跌率:=(O-C-0.004)*100/O;
    大阳线:=C>O AND (比前涨率>=涨停率5 OR 本日涨率>=涨停率5)
           AND 比前涨率<涨停率10 AND 涨停=0;
    STICKLINE(大阳线,O,C,3,0),COLOR0000BB;
    大阴线:=C<O AND (比前跌率>=涨停率5 OR 本日跌率>=涨停率5)
            AND 比前跌率<涨停率10 AND 跌停=0;
    STICKLINE(大阴线,O,C,3,0),COLORLIGREEN;
    HIGHN:=10;
    AAB:=REF(H,HIGHN)=HHV(H,2*HIGHN+1);
    QY:=BACKSET(AAB,HIGHN+1);
    CC:=FILTER(QY,HIGHN) AND H=HHV(H,HIGHN+1);
    DRAWICON(CC,H*1.01,2);
    DRAWTEXT(CC>0, H*1,'洗盘'),COLORFFFFFF;
     
     
    {如果涨停显示黄芯,如果跌停显示绿芯}
    涨停2 := (C /REF(C,1)) > 1.095;
    STICKLINE(涨停2, HIGH, OPEN, 1, 0), COLORYELLOW;
     
    跌停2 := C/REF(C,1) < 0.9 ;
    STICKLINE(跌停2, HIGH, LOW, 1, 0), COLORGREEN;



    二、CCI土豪版

    1.正负100间是常态;2.由下往上突破+100买进;3.由下往上突破-100时买进;4.由上往下跌破+100时卖出;5.由上往下跌破-100时为卖出;6.不论牛熊市CCI跌破-200到了绝情谷就准备买进;7.5日均量线上穿20均量线时粉色桃花岛出现是主力买入拉升;8.CCI死叉200出现顶背离要高抛.
     
    本公式的使用方法:
    1、由+100到-100为常态区
    2、由下往上突破+100的时候,为买进时机:
    3、由下往上突破-100时候,为牛刀小试的买进时机( CB财经 股票学院: http://58188.com )
    4、由上往下跌破+100 的时候,为快速卖出时机,也就是高抛的时机
    5、由上往下跌破-100 的时候,为痛打落水狗的放空卖出时机
    6、注意:不论是牛市还是熊市,不管是上行通道还是下降通道,只要是CCI指标跌破-200的时候到了绝情谷就可以准备短线买进
    7、等到5日均量线上穿20均量线的时候,粉色【桃花岛】出现,就是真正主力建仓买入拉升的时候,直接满仓去干
    8、直到 CCI指标死叉200,出现顶背离,技术高抛的时候
     
    TYP:=(HIGH+LOW+CLOSE)/3;
    CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),LINETHICK2,COLOR456456;
    绝情谷:CCI<-150 ,LINETHICK0;
    STICKLINE(绝情谷,CCI,-10,2.7,0),COLOR0011FF;
    STICKLINE(绝情谷,CCI,-10,1.8,0),COLOR0044FF;
    STICKLINE(绝情谷,CCI,-10,0.9,0),COLOR0077FF;
    STICKLINE(绝情谷,CCI,-10,0.1,0),COLOR0099FF;
    DRAWTEXT(绝情谷,CCI,'绝情谷'),COLOR0000FF;
    桃花岛:CROSS(MA(V,5),MA(V,20))*5,LINETHICK0,COLORFF00FF;
    STICKLINE(桃花岛,0,60,2.7,0),COLOR330033;
    STICKLINE(桃花岛,0,60,1.8,0),COLOR770077;
    STICKLINE(桃花岛,0,60,0.9,0),COLORBB00BB;
    STICKLINE(桃花岛,0,60,0.1,0),COLORFF00FF;
    逃离铁掌帮:CROSS(200,CCI) AND REF(CCI,2)<REF(CCI,1) AND CCI<REF(CCI,1) ;
    STICKLINE(逃离铁掌帮,0,120,2.7,0),COLOR003300;
    STICKLINE(逃离铁掌帮,0,120,1.8,0),COLOR007700;
    STICKLINE(逃离铁掌帮,0,120,0.9,0),COLOR00BB00;
    STICKLINE(逃离铁掌帮,0,120,0.1,0),COLOR00FF00;
    DRAWTEXT(逃离铁掌帮,CCI,'铁掌帮'),COLORFFFFFF;


    三、古松超跌,抄底类公式

    BIAS1:=(C-MA(C,6))/MA(C,6)*100;
    BIAS2:=(C-MA(C,12))/MA(C,12)*100;
    BIAS3:=(C-MA(C,24))/MA(C,24)*100;
    0,LINETHICK5;
    1.25,LINETHICK5;
    TYP:=(HIGH+LOW+CLOSE)/3;
    CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
    CCI修正1:=EMA(EMA(EMA(CCI,2),2),2);
    CCI修正2:=EMA(EMA(EMA(CCI,3),2),2);
    X:=(CROSS(CCI修正1,CCI修正2) OR (CCI修正1 >=CCI修正2)) 
    AND CCI修正1>=-101   AND  CCI修正1>=REF(CCI修正1,1) 
    AND REF(CCI修正1,1)<-101 ;
    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=3*K-2*D;
    K1:= EMA(EMA(EMA(K,2),2),2);
    D1:= EMA(EMA(EMA(D,2),2),2);
    J1:= EMA(EMA(EMA(J,2),2),2);
    Y:= J1 > REF(J1,1) ;
    DIFF:= EMA(CLOSE,12)-EMA(CLOSE,26),LINETHICK0;
    DEA:=EMA(DIFF,9),LINETHICK0;
    MACD:= 3*(DIFF-DEA);
    CD:=(DIFF>-0.15 AND DIFF>REF(DIFF,2));
    T超短: X AND Y AND CD STICK,COLORLIRED,LINETHICK3;  ;
    短:IF(BIAS1<=-6,1,0)AND C>REF(C,1),STICK,COLORRED,LINETHICK3;
    中买:IF(BIAS2<=-10,1,0)AND C>REF(LLV(L,1),1),COLORYELLOW,LINETHICK3;
    长买:IF(BIAS3<=-16,1,0),COLORBLUE,LINETHICK3;
    CB财经网:致力于为用户打造一个正规可靠的股票配资、炒股经验分享交流平台。

    本文标题:「涨停」通达信源码:金窗共振,CCI土豪版,古松超跌 地址: http://www.lagzc.com/gppz/12343.html

    免责声明:部分文章信息来源于网络以及网友投稿,本网站只负责对文章进行整理、排版、编辑,是出于传递 更多信息之目的,并不意味着赞同其观点或证实其内容的真实性,如本站文章和转稿涉及版权等问题,请作者在及时联系本站,我们会尽快和您对接处理。
    上证指数大盘实时行情
    十大配资平台
    名称 是否实盘 网址
    中天创投 访问
    京海策略 访问
    简配资 访问
    久联优配 访问
    杨方配资 待验证 访问
    鸿牛配资 待验证 访问
    申捷策略 待验证 访问
    涵星配资 待验证 访问
    简配资 待验证 访问
    金桥大通 待验证 访问
    广告

    网站首页 - 股票配资 - 期货配资 - 外汇配资 - 股票行情 - 正规配资平台 - 配资资讯 - 配资技巧 - 配资公司 - 投资理财 - 用户须知

    本站不良内容举报联系客服QQ:549784242 官方微信:549784242 服务热线:549784242

    合作平台: 百度财经 东方财富官网 股票配资 新浪财经行情 搜狐股票 雪球

    备案号:粤ICP备18029120号 技术支持:CB财经网

    未经本站书面特别授权,请勿转载或建立镜像

    Copyright © 2002-2020 CB财经网新闻资讯网 版权所有
    t>