网站地图
  • 股票配资
  • 期货配资
  • 外汇配资
  • 股票行情
  • 正规配资平台
  • 配资资讯
  • 配资技巧
  • 配资公司
  • 投资理财
  • 用户须知
  • 「主力」同花顺源码:主力筹码ZTL,MY跟庄,一本童话主图

    文章来源:CB财经网 发布时间: 2020-05-28 16:19:02作者:安桦阅读()
    1、主力筹码ZTL

    红色线上升 +粉色线上升:机构和主力看好,待涨

    红色线和主力线 高位不下:持有!

    VAR1:=1;//
    VAR55:=LLV(LOW,8);
    VAR66:=HHV(HIGH,8);
    VAR77:=(VAR66-VAR55)/10;
    VAR88:=SMA((CLOSE-VAR55)/VAR77,20,1);
    VARA:=3*VAR88-2*SMA(VAR88,15,1);
    散户筹码集中度: (10-VARA)*VAR1*6,LINETHICK2,colorgreen;
    机构筹码集中度:EMA(WINNER(C)*70,3),LINETHICK2,colorred;
    主力筹码: 10*WINNER(CLOSE*0.9)*8,LINETHICK2,colorff00ff;
    十天主力筹码:EMA(主力筹码,10),LINETHICK1,colorff33ff;
    VAR100:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(10);
    增减力度:VAR100*6,LINETHICK1,coloryellow;
    高位线:=70,colorgreen;
    低位线:=0,coloryellow;
    X4:=EMA(C,6);
    斜率6:=(X4-REF(X4,1))/REF(X4,1)*100,LINETHICK0;
    X5:=EMA(C,12);
    斜率12:=(X5-REF(X5,1))/REF(X5,1)*100,LINETHICK0;
    X6:=EMA(C,18);
    斜率18:=(X6-REF(X6,1))/REF(X6,1)*100,LINETHICK0;



    2、MY跟庄

    指标简介:

    一个足以让你笑傲江湖的指标。该指标由3段组成,第1段判断多空买卖的力道,第2段判断主力和散户的走势,第3段判断牛熊趋势。
     
    使用说明:
    1、主力线上穿散户线买进,主力线下穿散户线卖出;( CB财经 股票学院: http://58188.com )
    2、红柱出现买进,绿柱出现卖出;
    3、底部出现红色箭头为买入信号,后势上涨概率较大。

    DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*400;
    DEA:=EMA(DIFF,9),COLORFFFF00;
    DRAWBAND(DIFF,RGB(150,0,150),DEA,RGB(0,150,0));
    LC:=REF(CLOSE,1);
    RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
    AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
    卖点雷达:=CROSS(85,RSI1)*30,LINETHICK1,colorgreen;
    DRAWTEXT(CROSS(85,RSI1),20,'顶'),colorwhite;
    STICKLINE(卖点雷达,0,20,3,0),COLOR00FF00;
    VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
    VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
    VARD:=BARSCOUNT(CLOSE);
    买点雷达:(VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70)*30,LINETHICK1,COLOR0078FF;
    BT1:=CROSS(RSI1,25);
    DRAWTEXT(BT1,-80,'底'),colorwhite;
    STICKLINE(BT1,-100,-80,3,0),COLOR0000FF;
    主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,LINETHICK1,colorgreen;
    控盘:=EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*3;
    STICKLINE(控盘<0,控盘,0,5,0),COLORFFAA00;
    STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,8,0),colorred;
    STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,5,0),COLOR008800;
    小户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,LINETHICK1,colorgreen;
    BT2:=CROSS(主力,小户) AND 主力<-10;
    DRAWICON(CROSS(RSI1,25),主力,26);
    DRAWICON(CROSS(主力,小户) AND 主力<-10,主力,23);
    BT:=FILTER(COUNT(BT1 OR BT2,3)>=2,3);
    STICKLINE(BT,0,50,4,1),COLOR0000FF;
    DRAWTEXT(BT,50,'底'),COLOR0000FF;
    STICKLINE(BT2,0,20,3,0),COLORFF00FF;
    DRAWTEXT(BT2,-10,'升'),colorwhite;
    买:IF((CROSS(主力,小户) AND 主力<-10),1,0),LINETHICK1,colorwhite;



    3、一本童话主图

    DRAWTEXT_FIX(C>O,0.35,0.13,0,' ★★★★★58188.com★★★★★ '),colorred;

    时间期限:=IF(DATE<1131030 AND DATE>900101,1,0);
    AMV0:=VOL*(O+C)/2;
    本级别黑洞:SUM(AMV0,90)/SUM(VOL,90),COLORFF00FF,LINETHICK2;
    CG:=MA(C,17),COLORFFCC66,LINETHICK2;
    FL:=HHV(CG,2);
    持股线:=HHV(CG,2),COLOR00FF00;
    次级别黑洞:CG-(FL-CG),coloryellow,LINETHICK2;
    一本:MA(C,3),colorwhite,LINETHICK2;
    MA13:=MA(C,13),colorred;
    DRAWICON(CROSS(一本,本级别黑洞) ,一本,11);
    卖线:EMA(((SLOPE(CLOSE,34) *20) + CLOSE),75),colorliblue;
    买线:EMA(CLOSE,15),colorred;
    VAR1:=(买线 - 卖线);
    STICKLINE((VAR1 >= 0),买线,卖线,0.5,0),colorred;
    STICKLINE((VAR1 < 0),买线,卖线,0.5,0),colorblue;
    DRAWICON(CROSS(卖线,一本) ,卖线,2);
    DRAWICON(CROSS(本级别黑洞,买线) ,本级别黑洞,13);
    DRAWICON(CROSS(买线,本级别黑洞) ,买线,16);
     
    CB财经网:致力于为用户打造一个正规可靠的股票配资、炒股经验分享交流平台。

    本文标题:「主力」同花顺源码:主力筹码ZTL,MY跟庄,一本童话主图 地址: http://www.lagzc.com/gppz/12351.html

    免责声明:部分文章信息来源于网络以及网友投稿,本网站只负责对文章进行整理、排版、编辑,是出于传递 更多信息之目的,并不意味着赞同其观点或证实其内容的真实性,如本站文章和转稿涉及版权等问题,请作者在及时联系本站,我们会尽快和您对接处理。
    上证指数大盘实时行情
    十大配资平台
    名称 是否实盘 网址
    中天创投 访问
    京海策略 访问
    简配资 访问
    久联优配 访问
    杨方配资 待验证 访问
    鸿牛配资 待验证 访问
    申捷策略 待验证 访问
    涵星配资 待验证 访问
    简配资 待验证 访问
    金桥大通 待验证 访问
    广告

    网站首页 - 股票配资 - 期货配资 - 外汇配资 - 股票行情 - 正规配资平台 - 配资资讯 - 配资技巧 - 配资公司 - 投资理财 - 用户须知

    备案号:粤ICP备12525258029120号 技术支持:CB财经网

    Copyright © 2002-2020 CB123456财经网新闻资讯网 版权所有t>