网站地图
  • 股票配资
  • 期货配资
  • 外汇配资
  • 股票行情
  • 正规配资平台
  • 配资资讯
  • 配资技巧
  • 配资公司
  • 投资理财
  • 用户须知
  • 「涨停」同花顺源码:炒底必买,即将涨停,K线主图指标

    文章来源:CB财经网 发布时间: 2020-05-28 16:18:59作者:栢胜阅读()
    1、炒底必买

    DIF:=EMA(CLOSE,5)-EMA(CLOSE,100);
    DEA:=EMA(DIF,9);
    MACD:=2*(DIF-DEA);
    DIK:=4*DIF-3*DEA;
    DED:=EMA(DIK,1);
    IF(C>DED,DED,DRAWNULL);
    IF(DED<=REF(DED,1),DED,DRAWNULL);
    启动点:=MACD<0 AND MACD>REF(MACD ,1) AND REF(MACD ,1)<REF(MACD ,2)
    AND REF(MACD ,2)<REF(MACD ,3)
    AND REF(MACD ,3)<REF(MACD ,4);
    RXV=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;
    k:=SMA(RxV,3,1);
    d:=SMA(k,2,1);
    天:100;
    地:0;
    趋势:=EMA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*
    SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),COLORD9D919;
    DRAWTEXT(ISLASTBAR AND 趋势,趋势,'↖【趋势】'),colorred;
    BW11:=趋势;
    BWw1:=ATAN((BW11-REF(BW11,1)))*180/2;
    STICKLINE(BWw1>1 AND BW11>REF(BW11,1), BW11,REF(BW11,1),12,0),colorred;
    STICKLINE(BWw1<1 AND BW11<REF(BW11,1), BW11,REF(BW11,1),12,0),colorgreen;
    STICKLINE(启动点 AND 趋势<15,71,20,6,0),coloryellow;
    STICKLINE(启动点 AND 趋势<15,21,-1,25,1),COLOrff0099;
    STICKLINE(启动点 AND 趋势<15,12,20,20,0),colorred;
    STICKLINE(启动点 AND 趋势<15,8,0,20,0),colorred;
    STICKLINE(启动点 AND 趋势<15,8,12,20,0),COLOrff0099;
    DRAWTEXT(启动点 AND 趋势<15,71,'↖【炒】'),colorred;
    DRAWTEXT(启动点 AND 趋势<15,57,'↖【底】'),COLOR0099FF;
    DRAWTEXT(启动点 AND 趋势<15,47,'↖【必】'),COLORFF8855;
    DRAWTEXT(启动点 AND 趋势<15,35,'↖【买】'),colorgreen;



    2、即将涨停,无未来函数

    精准大数据统计【技术指标】盘中同步买卖,熊牛行情正常操作,无未来函数。

    VAR1:=3;
    VAR2:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
    即将涨停:IF(CROSS(VAR2,VAR1),100,0),colorred,NODRAW;
    庄家吸筹:IF((VAR2 <= 3),25,0),colorlired,LINETHICK3;
    机构增仓:IF((VAR2 < 5),45,0),colorffaacc,NODRAW;
    STICKLINE(机构增仓,0,15,15,0),colorliblue;
    STICKLINE(机构增仓 ,15,35,10,0),coloryellow;
    STICKLINE(机构增仓,35,55,8,0),colorred;
    STICKLINE(机构增仓,55,75,6,0),colorff0099;
    DRAWTEXT(机构增仓,95,'机'),colorffaacc;
    DRAWTEXT(机构增仓,85,'构'),colorffaacc;
    DRAWTEXT(机构增仓,75,'增'),colorffaacc;
    DRAWTEXT(机构增仓,65,'仓'),colorffaacc;
    STICKLINE(即将涨停,0,20,12,0),colorred;
    STICKLINE(即将涨停 ,20,35,10,0),colorcyan;
    STICKLINE(即将涨停 ,35,45,8,0),colorblue;
    STICKLINE(即将涨停 ,45,55,6,0),coloryellow;
    DRAWICON(即将涨停>0,55,1),colorgreen;
    DRAWTEXT(即将涨停,95,'即'),coloryellow;
    DRAWTEXT(即将涨停,85,'将'),coloryellow;
    DRAWTEXT(即将涨停,75,'涨'),coloryellow;
    DRAWTEXT(即将涨停,65,'停'),coloryellow;



    3、K线主图指标

    精准大数据统计【技术指标】盘中同步买卖,熊牛行情正常操作,无未来函数( CB财经 股票学院: http://58188.com )

    MTM:=C-REF(C,1);
    DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
    买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
    aazt:=COUNT(CLOSE>REF(CLOSE,1)*1.097 ,20)>0;
    STICKLINE(买=1,L*0.95,L*0.90,30,0),coloryellow;
    STICKLINE( 买=1 AND aazt,L*0.95,L*0.92,30,0),colorred;
    DRAWTEXT( 买=1,LOW*0.90,'↖【C浪底】'),coloryellow;
    DRAWTEXT(买=1 AND aazt,LOW*0.90,'↖【C浪底】'),colorred;
    DRAWICON(FILTER(买=1,5),LOW,11);
    DRAWICON(FILTER(买=1,5),LOW-0.60,7);
    DA1:=IF(130>TOTALBARSCOUNT,TOTALBARSCOUNT,130);
    DA:=IF(CURRBARSCOUNT>DA1,0,DA1);
    HI:=REFDATE(HHV(H,DA),DATE);
    LO:=REFDATE(LLV(L,DA),DATE);
    C1:=IF(CURRBARSCOUNT<=DA,C,DRAWNULL);
    GZ:=EXP(LN(HI/LO)/10);
    LH1:=SUM(IF(C1>=(HI/GZ),V,0),DA);
    LH2:=SUM(IF(C1>=(HI/POW(GZ,2)) AND C1<(HI/GZ),V,0),DA);
    LH3:=SUM(IF(C1>=(HI/POW(GZ,3)) AND C1<(HI/POW(GZ,2)),V,0),DA);
    LH4:=SUM(IF(C1>=(HI/POW(GZ,4)) AND C1<(HI/POW(GZ,3)),V,0),DA);
    LH5:=SUM(IF(C1>=(HI/POW(GZ,5)) AND C1<(HI/POW(GZ,4)),V,0),DA);
    LH6:=SUM(IF(C1>=(HI/POW(GZ,6)) AND C1<(HI/POW(GZ,5)),V,0),DA);
    LH7:=SUM(IF(C1>=(HI/POW(GZ,7)) AND C1<(HI/POW(GZ,6)),V,0),DA);
    LH8:=SUM(IF(C1>=(HI/POW(GZ,8)) AND C1<(HI/POW(GZ,7)),V,0),DA);
    LH9:=SUM(IF(C1>=(LO*GZ) AND C1<LO*POW(GZ,2),V,0),DA);
    LH10:=SUM(IF(C1>=LO AND C1<LO*GZ,V,0),DA);
    L1:=REFDATE(HHV(LH1,DA),DATE),LINETHICK0;
    L2:=REFDATE(HHV(LH2,DA),DATE),LINETHICK0;
    L3:=REFDATE(HHV(LH3,DA),DATE),LINETHICK0;
    L4:=REFDATE(HHV(LH4,DA),DATE);
    L5:=REFDATE(HHV(LH5,DA),DATE);
    L6:=REFDATE(HHV(LH6,DA),DATE);
    L7:=REFDATE(HHV(LH7,DA),DATE);
    L8:=REFDATE(HHV(LH8,DA),DATE);
    L9:=REFDATE(HHV(LH9,DA),DATE);
    L10:=REFDATE(HHV(LH10,DA),DATE);
    SS:=(L1+L2+L3+L4+L5+L6+L7+L8+L9+L10);
    STICKLINE(CEILING(DA*L4/SS)*3>=CURRBARSCOUNT AND CURRBARSCOUNT<8,HI/POW(GZ,3)*99/100,HI/POW(GZ,4),6,0),colorffccaa,LINETHICK1;
    m:=(C+O+L)/3;
    操盘线:MA(m,2),colorwhite,DOTLINE,LINETHICK1;
    操盘线1:MA(m,5),colormagenta,LINETHICK2;
    小底:LLV(操盘线1,6),colorliblue,LINETHICK3;
    底:LLV(操盘线1,30),colorwhite,LINETHICK3;
    中底:LLV(操盘线1,60),colorffaacc,LINETHICK3;
    大底:LLV(操盘线1,120),colorgreen,LINETHICK4;
    TJ:=CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1);
    STICKLINE(TJ,LOW,HIGH,2,0),Color0000F2;
    STICKLINE(TJ,OPEN,CLOSE,10,0),Color000097;
    STICKLINE(TJ,OPEN,CLOSE,8,0),Color0000B5;
    STICKLINE(TJ,OPEN,CLOSE,4,0),Color0000F2;//红升
    STICKLINE(NOT(TJ),HIGH,LOW,2,0),Color00F200;
    STICKLINE(NOT(TJ),CLOSE,OPEN,10,0),Color009700;
    STICKLINE(NOT(TJ),CLOSE,OPEN,8,0),Color00B500;
    STICKLINE(NOT(TJ),CLOSE,OPEN,4,0),Color00F200;//绿降
    振幅:=(H-L)/L,colorgreen,nodraw;
    STICKLINE(振幅*100>=8 AND C>O ,O,C,9,0),COLORFF0044;
    STICKLINE(振幅*100>=8 AND C>O ,O,C,8,0),COLORFF0044;
    STICKLINE(振幅*100>=8 AND C>O ,O,C,7,0),COLORff0055;
    STICKLINE(振幅*100>=8 AND C>O ,O,C,6,0),COLORff0066;
    STICKLINE(振幅*100>=8 AND C>O ,O,C,5,0),COLORff0077;
    STICKLINE(振幅*100>=8 AND C>O ,O,C,4,0),COLORFF0088;
    STICKLINE(振幅*100>=8 AND C>O ,O,C,3,0),COLORff0099;
    STICKLINE(振幅*100>=8 AND C>O ,O,C,2,0),COLORff00aa;
    STICKLINE(振幅*100>=8 AND C>O ,O,C,1,0),COLORff00bb;
    C3:=REF(C,1);
    涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0),Color2DFFFF;
    STICKLINE(涨停,OPEN,CLOSE,10,0),Color008C8C;
    STICKLINE(涨停,OPEN,CLOSE,8,0),Color00AAAA;
    STICKLINE(涨停,OPEN,CLOSE,6,0),Color00CACA;
    STICKLINE(涨停,OPEN,CLOSE,5,0),Color00E3E3;
    STICKLINE(涨停,OPEN,CLOSE,4,0),Color02FFFF;
    STICKLINE(涨停,OPEN,CLOSE,3,0),Color02FFFF;
    STICKLINE(涨停,OPEN,CLOSE,2,0),Color2DFFFF;
    STICKLINE(涨停,OPEN,CLOSE,1,0),Color2DFFFF;DRAWTEXT_FIX(1,0.00,0.02,0,'所属代码:'),COLOR0080FF;
    RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=3*K-2*D;
    量能:=3*K-2*D,LINETHICK2;
    RSIE:=EMA(量能,1);
    主力资金:= EMA(RSIE,12) - EMA(RSIE,26),colorred,LINETHICK5;
    趋势:=EMA(主力资金,9),LINETHICK2,colormagenta;
    VAR6:=REF(C,1);
    VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;
    DRAWICON(CROSS(82,VAR7) AND 主力资金<趋势 ,H*1.05,15);
    CB财经网:致力于为用户打造一个正规可靠的股票配资、炒股经验分享交流平台。

    本文标题:「涨停」同花顺源码:炒底必买,即将涨停,K线主图指标 地址: http://www.lagzc.com/gppz/12355.html

    免责声明:部分文章信息来源于网络以及网友投稿,本网站只负责对文章进行整理、排版、编辑,是出于传递 更多信息之目的,并不意味着赞同其观点或证实其内容的真实性,如本站文章和转稿涉及版权等问题,请作者在及时联系本站,我们会尽快和您对接处理。
    上证指数大盘实时行情
    十大配资平台
    名称 是否实盘 网址
    中天创投 访问
    京海策略 访问
    简配资 访问
    久联优配 访问
    杨方配资 待验证 访问
    鸿牛配资 待验证 访问
    申捷策略 待验证 访问
    涵星配资 待验证 访问
    简配资 待验证 访问
    金桥大通 待验证 访问
    广告

    网站首页 - 股票配资 - 期货配资 - 外汇配资 - 股票行情 - 正规配资平台 - 配资资讯 - 配资技巧 - 配资公司 - 投资理财 - 用户须知

    备案号:粤ICP备12525258029120号 技术支持:CB财经网

    Copyright © 2002-2020 CB123456财经网新闻资讯网 版权所有t>