网站地图
  • 股票配资
  • 期货配资
  • 外汇配资
  • 股票行情
  • 正规配资平台
  • 配资资讯
  • 配资技巧
  • 配资公司
  • 投资理财
  • 用户须知
  • 「波段」大智慧源码:看图解势,涨跌幅

    文章来源:CB财经网 发布时间: 2020-05-28 16:19:01作者:鸿飞阅读()
    1、看图解势,经典老公式

    {看图解势 大智慧公式源码}

    周期:=15; 过滤:=8; 选股:=-26; 抄底:=-40;
    VAR1:=MA(CLOSE,5);
    VAR2:=MA(CLOSE,10);
    VAR3:=MA(CLOSE,20);
    VAR4:=MA(CLOSE,30);
    VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;
    VAR6:=(VAR5-REF(VAR5,周期))/REF(VAR5,周期)*100;
    VAR7:=(VAR5-REF(VAR5,周期))/REF(VAR5,周期)*100;
    VAR8:=EMA(VAR6,过滤);
    底部注意: STICKLINE(VAR6>REF(VAR6,1) AND VAR6<0 AND VAR6<VAR8,VAR6,0,5,0),COLORFF0000 ;
    低位转强: STICKLINE(VAR8>REF(VAR8,1) AND VAR6<0 AND VAR6>VAR8,VAR8,0,5,0),COLOR62B3FF;
    买点: STICKLINE(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,VAR6,VAR8,10,0), COLORRED;
    坚定持股: STICKLINE(VAR8>REF(VAR8,1) AND VAR8>0,VAR6,0,5,0),COLORFF00FF ;
    谨慎观望: STICKLINE(VAR6<REF(VAR6,1) AND VAR8>REF(VAR8,1) AND VAR6>0,VAR6,VAR8,10,0),COLOR00FFFF ;
    果断持币: STICKLINE(VAR6<REF(VAR6,1) AND VAR6<VAR8,VAR6,VAR8,5,1), COLORGREEN;
    VAR9:=(CLOSE-MA(CLOSE,58))/MA(CLOSE,58)*100;
    VARA:=VAR9>1*REF(VAR9,1) AND VAR9<选股 AND VAR9>抄底*1.5;
    VARB:=VOL/CAPITAL*100;
    VARC:=LLVBARS(LOW,50);
    VARD:=SUM(VOL,VARC);
    VARE:=HHVBARS(HIGH,50);
    VARF:=SUM(VOL,VARE);
    VAR10:=(CLOSE-REF(OPEN,VARE))/REF(OPEN,VARE)*100;
    VAR11:=VARF/CAPITAL*100;
    VAR12:=(CLOSE-REF(OPEN,VARC))/REF(OPEN,VARC)*100;
    VAR13:=VARD/CAPITAL*100;
    VAR14:=MA(CLOSE,3);
    VAR15:=REF(CLOSE,2)*0.865;
    VAR16:=REF(CLOSE,13)*0.772;
    VAR17:=MIN(VAR15,VAR16);
    VAR18:=MA(CLOSE,13);
    www58188com:=MA(CLOSE,13);
    超跌: IF((CLOSE-VAR17)/CLOSE<0.03 AND VAR10<-35 AND SUM(VARB,5)/5<1.8,1,0)*10, COLORWHITE;
    DRAWTEXT(超跌,超跌,' 抄底 '),COLORFF0000 ;
    VAR19:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
    VAR1A:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
    VAR1B:=EMA(VAR1A,9);
    VAR1C:=2*(VAR1A-VAR1B);
    DRAWTEXT(VAR1A<-50 AND VAR19>7 AND VAR1A<VAR1B,-10,'底'), COLORWHITE;
    DRAWTEXT(VAR1A<-50 AND VAR19>7 AND VAR1A>=VAR1B,5,'追'), COLORWHITE;
    STICKLINE(VAR1A<-50 AND VAR19>7,0,-10,5,0),COLORFFFF00 ;



    2、涨跌幅( CB财经 股票学院: http://58188.com )

    {涨跌幅}
     ZL:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
     F11:=ZIG(3,15);
     FXx:=IF((F11> REF(F11,1)),5,105);
     转向:=CROSS(ZL,FXx);
     高点:=CROSS(fxx,ZL);
     VERTLINE(转向,1),color00009f;
     VERTLINE(高点,1),color009f00;
     DRAWICON(转向,LOW,1),ALIGN1,VALIGN0;
     DRAWICON(高点,H,2),ALIGN1,VALIGN0;
     TS:=BARSLAST(转向);
     波段涨幅:=(C-ref(L,TS+1))/ref(L,TS+1)*100;
     DRAWTEXTREL(750,30,'波段涨幅:'+INTPART(波段涨幅)+'%'),COLOR0000ff,LINETHICK3;
     GD:=BARSLAST(高点);
     波段跌幅:=(C-ref(H,GD+1))/ref(H,GD+1)*100;
     DRAWTEXTREL(750,100,'波段跌幅:'+INTPART(波段跌幅)+'%'),COLOR00ff00,LINETHICK3;
    CB财经网:致力于为用户打造一个正规可靠的股票配资、炒股经验分享交流平台。

    本文标题:「波段」大智慧源码:看图解势,涨跌幅 地址: http://www.lagzc.com/gppz/12358.html

    免责声明:部分文章信息来源于网络以及网友投稿,本网站只负责对文章进行整理、排版、编辑,是出于传递 更多信息之目的,并不意味着赞同其观点或证实其内容的真实性,如本站文章和转稿涉及版权等问题,请作者在及时联系本站,我们会尽快和您对接处理。
    上证指数大盘实时行情
    十大配资平台
    名称 是否实盘 网址
    中天创投 访问
    京海策略 访问
    简配资 访问
    久联优配 访问
    杨方配资 待验证 访问
    鸿牛配资 待验证 访问
    申捷策略 待验证 访问
    涵星配资 待验证 访问
    简配资 待验证 访问
    金桥大通 待验证 访问
    广告

    网站首页 - 股票配资 - 期货配资 - 外汇配资 - 股票行情 - 正规配资平台 - 配资资讯 - 配资技巧 - 配资公司 - 投资理财 - 用户须知

    备案号:粤ICP备12525258029120号 技术支持:CB财经网

    Copyright © 2002-2020 CB123456财经网新闻资讯网 版权所有t>